
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thereflector.com/content/tncms/live/" />
<meta name="keywords" content="clark county, representative, politics, economics, company, institutes, elected official, application, low income, rebecca royce, community action advisory board" />
<meta name="news_keywords" content="clark county, representative, politics, economics, company, institutes, elected official, application, low income, rebecca royce, community action advisory board" />
<meta name="description" content="The Clark County manager is seeking applications to fill multiple open positions on the volunteer Community Action Advisory Board. Open positions include elected officials from County Council Districts 2 and" />
<meta name="author" content="The Reflector" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Clark County seeks applications for Community Action Advisory Board" />
<meta property="og:description" content="The Clark County manager is seeking applications to fill multiple open positions on the volunteer Community Action Advisory Board. Open positions include elected officials from County Council Districts 2 and" />
<meta property="og:site_name" content="The Reflector" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="220143291335149" />
<meta property="article:publisher" content="https://www.facebook.com/ClarkReflector/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Reflector" />
<meta name="twitter:image:alt" content="Public Service Center" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/live/global/resources/styles/site.css?_dc=1586545831"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Sans:700|Noto+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Reflector","id":"8436b6cc-3e73-11eb-976d-8fbea605b797","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/impressions.js?_dc=1608033933"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/traffic.js?_dc=1608021327"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/settings.js?_dc=1562176897"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1583366463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1836792"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1586881191"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1606926269"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328","asset_id":"00af1ae0-cabc-11ea-84e1-7fa2a55080a3","title":"Should students go back in the fall?","url":"\/poll_00af1ae0-cabc-11ea-84e1-7fa2a55080a3.html","results":"https:\/\/www.thereflector.com\/poll_00af1ae0-cabc-11ea-84e1-7fa2a55080a3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Clark County seeks applications for Community Action Advisory Board | News | thereflector.com</title>
            
    <style>body { background-color: #333333; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000000; } /* Place site-wide CSS here */ /* #site-header .img-responsive { max-width: 480px;} */ #site-header .img-responsive { margin-left: auto; /* max-width: 480px; */ margin-right: auto; } #main-navigation li a { /* text-shadow: 1px 1px 1px #313131; */ font-family: 'Noto Sans', sans-serif; font-size: 13px; } #main-navigation { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} .navbar { min-height: 40px!important;} .nav>li>a { padding: 10px 10px;} .card-headline a { font-family: 'Noto Serif', serif;color:#000000;} .dropdown-menu>li>a { color:#4c4c4c;} .block-title h1, .block-title h2, .block-title h3 { font-family: 'Noto Sans', sans-serif;color:#000000;} .block-title h4, .block-title h5, .block-title h6 { font-family: 'Noto Serif', serif;} .asset .asset-header h1 { font-family: 'Noto Serif', serif;color:#000000;} .asset .asset-header .subhead { color: #9e9393;} .poll-panel h4 a { color: #585757;} .follow-links-1309348 li a.fb { background-color: #000000!important;} .follow-links-1309348 li a.fb:hover { background-color: #3A59A5!important;} #site-footer { margin-bottom: 0px;} #site-copyright { background: #000000;} #site-copyright, #site-copyright a { color:#ffffff;} section#block-1309342 { padding-left: 25px;} @media (max-width: 767px) { #main-navigation li a { color:#f7f7f7;} } ul#block-1663427 { /* position: fixed; top: 5px; right: 591px;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thereflector.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Clark County seeks applications for Community Action Advisory Board | News | thereflector.com" href="http://www.thereflector.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  var d = new Date();   /* declare new date object */
  var n = d.getMonth();   /* declare new month object */

if(n) // check to ensure not null
{

    if(n==9) // date object is zero based, 9 is october ( breast cancer awareness month )
    {
        $('.trolf .card-panel').css('background','#ea80b0'); // online features frontpage blocks bgcolor
        $('.trolf .label-flag').css('background-color','#cc4f87'); // online features frontpage blocks label color
        $('.trolf .card-headline a').css('color','#ffe5e6') // headline color
        $('.trolf .card .card-label-section a').css('color','#623c3e')    
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#ea80b0')
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('border-color','#ab2763')        
        $('.trolf .text-muted').css('color','#9e1553')
        $('.label-flag').css('background-color','#ea80b0')
        $('.label-flag').css('color','#ad1e5f')
//        $('i.fa.fa-chevron-right').css('color','#ea80b0!important')
//        $('i.fa.fa-chevron-left').css('color','#ea80b0!important')
             } else {
        $('.trolf .card-panel').css('background','#4c4c4c')        
        $('.label-flag').css('background-color','#b2b2b2')        
        $('.trolf .card-headline a').css('color','#ffffff')        
        $('.trolf .card .card-label-section a').css('color','#f7f7f7')                
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#000000')        
        $('.text-muted').css('color','#cccccc')        
    }
 
}






})


</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-8436b6cc-3e73-11eb-976d-8fbea605b797 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thereflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Reflector&tncms.asset.id=8436b6cc-3e73-11eb-976d-8fbea605b797&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=325&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2631527-27&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thereflector.com",
  secureDomain: "thereflector.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thereflector.com/tncms/admin/editorial-asset/?edit=8436b6cc-3e73-11eb-976d-8fbea605b797"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-retail-bill"  href="/site/forms/online_services/retail_bill/" >
                    <span class="nav-label">Pay Your Retail Bill</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1309349" class="tncms-block"><div id="user-controls-1309349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thereflector.com/users/signup/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thereflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thereflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thereflector.com/users/logout/" id="user-logout-form-1309349"><input type="hidden" name="referer_url" value="http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1309347" class="tncms-block"><div class="follow-links-1309347 pull-right">
    
    <section id="block-1309347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1660373" class="tncms-block hidden-xs">
        <div id="blox-ad-position-invest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"invest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1309334" class="tncms-block a"><section id="block-1309334" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1309343" class="tncms-block"><section id="block-1309343" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1309351" class="tncms-block"><div id="weather-1309351" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98604" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98604"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1309351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Battle Ground, WA
                                
                                 <small>(98604)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. High 47F. Winds SSE at 10 to 15 mph. Chance of rain 90%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Showers this evening becoming less numerous overnight. Low 43F. Winds SE at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 15, 2020 @ 3:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98604"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1663427" class="tncms-block"><ul id="block-1663427" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submissions" href="/site/forms" >Submissions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-weather-alerts" href="/site/winterweather.html" >Winter Weather Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-specialty-productions" href="/specialty_productions/" >Specialty Productions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/news" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-happenings" href="/happenings/" >Happenings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts-closures" href="/site/winterweather.html" >Winter Alerts & Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1311339" class="tncms-block"><section id="block-1311339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311339 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311339-8436b6cc-3e73-11eb-976d-8fbea605b797" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8436b6cc-3e73-11eb-976d-8fbea605b797 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clark County seeks applications for Community Action Advisory Board"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="tnt-asset-link">
        

        
            Clark County seeks applications for Community Action Advisory Board</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Clark County manager is seeking applications to fill multiple open positions on the volunteer Community Action Advisory Board. Open positions include elected officials from County Council Districts 2 and 3, low income representatives from Districts 2 and 3 and community representatives f&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1311340" class="tncms-block"><section id="block-1311340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311340 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a987137c-3e73-11eb-b6c7-7781ae0b8af0.html" class="tnt-asset-link">
        

        
            Sugar plum fairies save the Nutcracker</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4cc14bee-3e73-11eb-8e82-03bd47181759.html" class="tnt-asset-link">
        

        
            Early closure for assessor, auditor and treasurer’s offices on Dec. 24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1f0e044a-3e72-11eb-965d-87468974145b.html" class="tnt-asset-link">
        

        
            BG boy starts neighborhood newspaper and yard business</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_696a3a2e-3ce0-11eb-9d71-97d57890c616.html" class="tnt-asset-link">
        

        
            Ruling clarifies Clark College Foundation’s nonprofit status</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a7d1127a-3cdf-11eb-899f-3ba51dab8bf2.html" class="tnt-asset-link">
        

        
            Wilson becomes Republican leader on Senate Budget Committee</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outside" href="/outside/" >Outside</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1311343" class="tncms-block"><section id="block-1311343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311343 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311343-e8d24e00-0ce3-11eb-958f-bb853fb47048" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8d24e00-0ce3-11eb-958f-bb853fb47048 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_e8d24e00-0ce3-11eb-958f-bb853fb47048.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Prairie standout to make return to court in college"
                    class="img-responsive lazyload  letterbox default"
                    width="1186"
                    height="1746"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/6a/86a01266-0ce4-11eb-9307-17c17bf8570d/5c7dab816b031.image.jpg?resize=200%2C294" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_e8d24e00-0ce3-11eb-958f-bb853fb47048.html" class="tnt-asset-link">
        

        
            Prairie standout to make return to court in college</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor’s Note:This story was first published by The Reflector’s sister newspaper The Chronicle in Centralia.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1311344" class="tncms-block"><section id="block-1311344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311344 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_32f61710-e0bf-11ea-911c-1305d320416a.html" class="tnt-asset-link">
        

        
            Liam Asselin places 12th at national dirt bike race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_27b5c62c-c30d-11ea-9546-f3e879dc5a79.html" class="tnt-asset-link">
        

        
            Battle Ground boy qualifies for national motocross race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_a17233ba-bd5e-11ea-a4a0-0b410b5657cd.html" class="tnt-asset-link">
        

        
            Ridgefield’s Trey Knight breaks national hammer record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_eea06750-ba49-11ea-814e-431103c5e3f2.html" class="tnt-asset-link">
        

        
            Ridgefield senior golfs in Oregon tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_931a3e9d-601d-5760-a8d0-8d4aeabc6204.html" class="tnt-asset-link">
        

        
            Hockinson Hammertime masks up and hits the diamond in double-header reminiscent of Spanish Flu era</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-horse-corral" href="/horse_corral/" >Horse Corral</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-companion-pets" href="/companion_pets/" >Companion Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-scene" href="/home_scene/" >Home Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-scene" href="/business_scene/" >Business Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-senior-living" href="/senior_lifestyle/" >Senior Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-focus" href="/youth_focus/" >Youth Focus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-beauty" href="/good_for_you/" >Health & Beauty</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor-living" href="/garden_scene/" >Outdoor Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-events" href="/calendar" >Calendar & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-family" href="/home_family/" >Home Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/seasonal/" >Seasonal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-on-wheels" href="/everything_on_wheels/" >Everything on Wheels</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/history" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recycle-renew-repair" href="/recycle_renew_repair/" >Recycle, Renew & Repair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-1579290" class="tncms-block"><section id="block-1579290" class="block emphasis-h3   " >
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1579290-a6505134-3e71-11eb-8c4d-ffdc97452320" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a6505134-3e71-11eb-8c4d-ffdc97452320 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/article_a6505134-3e71-11eb-8c4d-ffdc97452320.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Area Agency on Aging &amp; Disabilities of Southwest Washington’s Caregiver Corner"
                            class="img-responsive lazyload full default"
                            width="302"
                            height="81"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/3e/63ec23dc-1256-11eb-be87-d3e58cfd2588/5f8e0c4dbf9f8.image.jpg?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/3e/63ec23dc-1256-11eb-be87-d3e58cfd2588/5f8e0c4dbf9f8.image.jpg?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/3e/63ec23dc-1256-11eb-be87-d3e58cfd2588/5f8e0c4dbf9f8.image.jpg?resize=302%2C81 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/article_a6505134-3e71-11eb-8c4d-ffdc97452320.html" class="tnt-asset-link">
        

        
            The Area Agency on Aging & Disabilities of Southwest Washington’s Caregiver Corner</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1579290-cae4fdce-3e71-11eb-82f5-77902f89a18a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/article_cae4fdce-3e71-11eb-82f5-77902f89a18a.html" class="tnt-asset-link">
        

        
            Meals on Wheels People continues to produce about 8,000 meals a day</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/life/article_cae4fdce-3e71-11eb-82f5-77902f89a18a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-24871bc0-3e70-11eb-bb80-c7002c6da914" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/article_24871bc0-3e70-11eb-bb80-c7002c6da914.html" class="tnt-asset-link">
        

        
            Commission on Aging to hear about mental health impacts of COVID-19 on older adults</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/life/article_24871bc0-3e70-11eb-bb80-c7002c6da914.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-a8316a20-3e6b-11eb-aca2-7befeb0b4aa0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_a8316a20-3e6b-11eb-aca2-7befeb0b4aa0.html" class="tnt-asset-link">
        

        
            Seventh grader submits winning design in Ridgefield greeting card contest</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_a8316a20-3e6b-11eb-aca2-7befeb0b4aa0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-b887a058-39be-11eb-96aa-afb3ab6fc4db" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/article_b887a058-39be-11eb-96aa-afb3ab6fc4db.html" class="tnt-asset-link">
        

        
            New volunteer joins the Furry Friends team</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/life/article_b887a058-39be-11eb-96aa-afb3ab6fc4db.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columnists" href="/opinion/columnists/guest_columnist/" >Guest columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff-columns" href="/opinion/staff_columns/" >Staff columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1311349" class="tncms-block"><section id="block-1311349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311349 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311349-46d5195c-3e6b-11eb-b455-4b30a1585a39" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46d5195c-3e6b-11eb-b455-4b30a1585a39 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/article_46d5195c-3e6b-11eb-b455-4b30a1585a39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Letter to the editor: How I taught my children about socialism"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=200%2C106 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=400%2C213 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=540%2C287 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=720%2C383 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_46d5195c-3e6b-11eb-b455-4b30a1585a39.html" class="tnt-asset-link">
        

        
            Letter to the editor: How I taught my children about socialism</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you’ve ever raised kids you know that each kid thinks the other kid is getting better treatment and complains, “it’s not fair.”  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1311348" class="tncms-block"><section id="block-1311348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311348 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_226dcf28-3e6b-11eb-8189-1ff370563ea6.html" class="tnt-asset-link">
        

        
            Letter to the editor: Comments on protesters without masks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_e4513928-3e6a-11eb-b47c-07630e87ad8d.html" class="tnt-asset-link">
        

        
            Letter to the editor: Media’s animosity is to blame</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_8e41c2dc-39ba-11eb-9212-1bbaa5df875c.html" class="tnt-asset-link">
        

        
            Letter to the Editor: A few thoughts and a Merry Christmas, if that's still allowed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_db09bc56-39b9-11eb-9d24-03c99016ddc4.html" class="tnt-asset-link">
        

        
            Rep. Vicki Kraft Commentary: Give parents options to decide the best education for their children</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_19ea0746-39ba-11eb-8816-473554904541.html" class="tnt-asset-link">
        

        
            Letter to the editor: Schools need to be opened</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements" >Legal Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar" >Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li>
                <a href="/special/special_publications/" class="nav-link tnt-section-special-publications" >Special Publications
                </a></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/subscribe.html" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-subscribe-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-print-subscribtion" href="/site/forms/subscribe/" >Print Subscribtion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-subscription" href="https://thereflector.com/users/admin/service/purchase"  target="_blank" rel="noopener">Online Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-renew-print-subscription" href="https://www.thereflector.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">Renew Print Subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-subscribe-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-retail-bill" href="/site/forms/online_services/retail_bill/" >Pay Retail Bill</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/site/forms/announcements/birth" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classified-ads" href="/site/forms/online_services/classified" >Classified Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-tips" href="/site/forms/online_services/submit_news" >News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-items" href="/calendar" >Calendar Items</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1836792" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1836792" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1309345" class="tncms-block"><ul id="site-search-1309345-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1309345" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1309345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1309345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1309345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1309345').submit();
        return false;
    });

    $('#site-search-1309345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1309345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1309345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1309345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1309256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-15c6a776-6912-11e8-9238-0f4c9762334d" class="modal fullscreen in modal-image image-default modal-15c6a776-6912-11e8-9238-0f4c9762334d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Public Service Center"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-15c6a776-6912-11e8-9238-0f4c9762334d" data-target=".caption-inner-modal-image-15c6a776-6912-11e8-9238-0f4c9762334d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-15c6a776-6912-11e8-9238-0f4c9762334d collapse in"><div class="caption-text"><p>The Clark County Public Service Center in downtown Vancouver</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Rick Bannan</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_15c6a776-6912-11e8-9238-0f4c9762334d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Service%20Center&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_15c6a776-6912-11e8-9238-0f4c9762334d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/image_15c6a776-6912-11e8-9238-0f4c9762334d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/15c6a776-6912-11e8-9238-0f4c9762334d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Public%20Service%20Center&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_15c6a776-6912-11e8-9238-0f4c9762334d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15c6a776-6912-11e8-9238-0f4c9762334d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15c6a776-6912-11e8-9238-0f4c9762334d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15c6a776-6912-11e8-9238-0f4c9762334d" class="save-list-15c6a776-6912-11e8-9238-0f4c9762334d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15c6a776-6912-11e8-9238-0f4c9762334d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-15c6a776-6912-11e8-9238-0f4c9762334d img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8436b6cc-3e73-11eb-976d-8fbea605b797" class="asset article-default"  data-url="http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thereflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.thereflector.com\/tncms\/search\/mlt\/?origin=8436b6cc-3e73-11eb-976d-8fbea605b797&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8436b6cc-3e73-11eb-976d-8fbea605b797" class="asset-paging">
                <div id="paging-prev-8436b6cc-3e73-11eb-976d-8fbea605b797" class="paging-link prev offset"></div>
                <div id="paging-next-8436b6cc-3e73-11eb-976d-8fbea605b797" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Clark County seeks applications for Community Action Advisory Board
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Reflector</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-14T17:19:00-08:00" class="tnt-date asset-date text-muted">
            Dec 14, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-14T17:19:00-08:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-14T17:19:00-08:00">
    <meta itemprop="datePublished" content="2020-12-14T17:19:00-08:00">
    <meta itemprop="dateModified" content="2020-12-14T17:19:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20seeks%20applications%20for%20Community%20Action%20Advisory%20Board&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/8436b6cc-3e73-11eb-976d-8fbea605b797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Clark%20County%20seeks%20applications%20for%20Community%20Action%20Advisory%20Board&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-15c6a776-6912-11e8-9238-0f4c9762334d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-15c6a776-6912-11e8-9238-0f4c9762334d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Public Service Center"
                    class="img-responsive full tnt-restrict-img-15c6a776-6912-11e8-9238-0f4c9762334d default" />
            </div><style>
                .tnt-restrict-img-15c6a776-6912-11e8-9238-0f4c9762334d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Clark County Public Service Center in downtown Vancouver</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Rick Bannan</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8436b6cc-3e73-11eb-976d-8fbea605b797">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20seeks%20applications%20for%20Community%20Action%20Advisory%20Board&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/8436b6cc-3e73-11eb-976d-8fbea605b797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Clark%20County%20seeks%20applications%20for%20Community%20Action%20Advisory%20Board&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8436b6cc-3e73-11eb-976d-8fbea605b797-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8436b6cc-3e73-11eb-976d-8fbea605b797" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8436b6cc-3e73-11eb-976d-8fbea605b797" class="save-list-8436b6cc-3e73-11eb-976d-8fbea605b797-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8436b6cc-3e73-11eb-976d-8fbea605b797" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The Clark County manager is seeking applications to fill multiple open positions on the volunteer Community Action Advisory Board. Open positions include elected officials from County Council Districts 2 and 3, low income representatives from Districts 2 and 3 and community representatives from Districts 1 and 4. </p><p dir="ltr"><span>Terms last three years and end on Dec. 31, 2023. Incumbents have the opportunity for re-appointment to two additional three-year terms. </span></p><p dir="ltr"><span>The 12-member board makes recommendations about local government funding for basic needs, self-sufficiency and housing programs. Members also advocate for services supporting low-income communities, families and individuals.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Interested residents must submit an application and r&eacute;sum&eacute; to Rebecca Royce, Clark County Community Services, P.O. Box 5000, Vancouver, WA 98666-5000, or by email at <a href="mailto:rebecca.royce@clark.wa.gov">rebecca.royce@clark.wa.gov</a>.</span></p><p dir="ltr"><span>Application information can be found at <a href="http://clark.wa.gov/community-services/community-action-advisory-board">clark.wa.gov/community-services/community-action-advisory-board</a> or by calling Rebecca Royce at (564) 397-7863.</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20seeks%20applications%20for%20Community%20Action%20Advisory%20Board&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/8436b6cc-3e73-11eb-976d-8fbea605b797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Clark%20County%20seeks%20applications%20for%20Community%20Action%20Advisory%20Board&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8436b6cc-3e73-11eb-976d-8fbea605b797"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8436b6cc-3e73-11eb-976d-8fbea605b797-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8436b6cc-3e73-11eb-976d-8fbea605b797" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8436b6cc-3e73-11eb-976d-8fbea605b797" class="save-list-8436b6cc-3e73-11eb-976d-8fbea605b797-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8436b6cc-3e73-11eb-976d-8fbea605b797" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22clark%20county%22#tncms-source=keyword" class="tag-clark-county label label-default" data-tncms-track-dmp='search: clark-county'>Clark County</a>
            </li> <li>
                <a href="/search/?k=%22representative%22#tncms-source=keyword" class="tag-representative label label-default" data-tncms-track-dmp='search: representative'>Representative</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22elected%20official%22#tncms-source=keyword" class="tag-elected-official label label-default" data-tncms-track-dmp='search: elected-official'>Elected Official</a>
            </li> <li>
                <a href="/search/?k=%22application%22#tncms-source=keyword" class="tag-application label label-default" data-tncms-track-dmp='search: application'>Application</a>
            </li> <li>
                <a href="/search/?k=%22low%20income%22#tncms-source=keyword" class="tag-low-income label label-default" data-tncms-track-dmp='search: low-income'>Low Income</a>
            </li> <li>
                <a href="/search/?k=%22rebecca%20royce%22#tncms-source=keyword" class="tag-rebecca-royce label label-default" data-tncms-track-dmp='search: rebecca-royce'>Rebecca Royce</a>
            </li> <li>
                <a href="/search/?k=%22community%20action%20advisory%20board%22#tncms-source=keyword" class="tag-community-action-advisory-board label label-default" data-tncms-track-dmp='search: community-action-advisory-board'>Community Action Advisory Board</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1635823" class="tncms-block"><section id="block-1635823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1635823 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1635823" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1635823" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8436b6cc-3e73-11eb-976d-8fbea605b797" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8436b6cc-3e73-11eb-976d-8fbea605b797" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_8436b6cc-3e73-11eb-976d-8fbea605b797.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1544571" class="tncms-block">
        <div id="blox-ad-position-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343898" class="tncms-block hidden-xs">
        <div id="blox-ad-position-masthead-col-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-col-three","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309407" class="tncms-block"><section id="block-1309407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309407 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1309407" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1309407" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1309407" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1309407" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1309407" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/article_4b1032c2-3ce0-11eb-81bc-33ab283b1dbb.html">Clark County adopts shortened COVID-19 quarantine options for some</a></li><li><a href="/community/article_e3d97230-3b4f-11eb-8c48-6742483221ae.html">PeaceHealth sees number of COVID-19 hospitalizations drop, warns of possible holiday surge</a></li><li><a href="/community/article_0065099a-3a70-11eb-9a4b-6f5d786a9049.html">Dozens show up for demonstration calling to open Ridgefield schools</a></li><li><a href="/opinion/article_db09bc56-39b9-11eb-9d24-03c99016ddc4.html">Rep. Vicki Kraft Commentary: Give parents options to decide the best education for their children</a></li><li><a href="/obituaries/article_23f3c5c4-3be5-11eb-a37f-3767f2068afb.html">George Tsugawa: 1921-2020</a></li><li><a href="/news/article_1df377ea-3ce0-11eb-8957-dbb7780497fc.html">County, city and Vancouver housing authority to open non-congregate shelter in Vancouver</a></li><li><a href="/news/article_f041453e-3cdf-11eb-bf22-a30c9c102fc1.html">Gov. Inslee appoints Emily Sheldrick to Clark County Superior Court</a></li><li><a href="/news/article_a7d1127a-3cdf-11eb-899f-3ba51dab8bf2.html">Wilson becomes Republican leader on Senate Budget Committee</a></li><li><a href="/obituaries/article_0161634a-3be5-11eb-8aec-0b47183c6182.html">Benjamin Cecil Felts: 1999-2020</a></li><li><a href="/community/article_a1dd1e10-39bd-11eb-a000-7b713ba76655.html">Clark Public Utilities gives out nearly $3.3 million in CARES Act funds</a></li></ul></div>
        
        
            <div id="images-1309407" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_03636dfc-39bd-11eb-8100-a390d9ac2c01.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Screen Shot 2020-12-08 at 5.21.26 PM.png"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="785"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/36/03636dfc-39bd-11eb-8100-a390d9ac2c01/5fd026d956a2b.image.png?crop=785%2C785%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1378349e-38ef-11eb-9209-e7aa66879251.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201209.Familly.Boats.CK.2..jpg"
                            class="img-responsive lazyload full default"
                            width="1081"
                            height="1081"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/37/1378349e-38ef-11eb-9209-e7aa66879251/5fcecd5801481.image.jpg?crop=1081%2C1081%2C418%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a8a14d9e-283c-11eb-889a-1f96ac1144c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201118.Family.WoodlandPASS.CK.2..jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/8a/a8a14d9e-283c-11eb-889a-1f96ac1144c9/5fb2ca0fb9aa5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9a0e77b6-283c-11eb-819b-63cc9d72bb23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201111.Family.Read-A-Thon.CK.2..jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/9/a0/9a0e77b6-283c-11eb-819b-63cc9d72bb23/5fb2c9f742dcb.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d6b5d360-3e46-11eb-a6eb-cf82af754628.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201216.News.NewspaperKid.CK.1..png"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/d/6b/d6b5d360-3e46-11eb-a6eb-cf82af754628/5fd7c411916f8.image.png?crop=768%2C768%2C0%2C128&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_99ae6ce0-283c-11eb-8807-c316d8ddaf13.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201111.Family.Read-A-Thon.CK.1..jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/9/9a/99ae6ce0-283c-11eb-8807-c316d8ddaf13/5fb2c9f69d4d2.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d392583e-3e46-11eb-b4aa-cf6b2cedaf01.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201216.Family.SeventhGrader.CK.1.jpg"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/d/39/d392583e-3e46-11eb-b4aa-cf6b2cedaf01/5fd7c40c4ea99.image.jpg?crop=1158%2C1158%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_da9de07e-333a-11eb-b6db-ff94e6883009.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Becky Hanenkrat.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/d/a9/da9de07e-333a-11eb-b6db-ff94e6883009/5fc53b7f6123f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_fcd811c0-3e46-11eb-bcc6-1f51d4745a9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201216.Senior.MealsonWheels.CK.1..jpg"
                            class="img-responsive lazyload full default"
                            width="764"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/f/cd/fcd811c0-3e46-11eb-bcc6-1f51d4745a9c/5fd7c45188d35.image.jpg?crop=764%2C764%2C191%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_fade5b68-3e46-11eb-9711-afc10bcb0a08.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201216.News.Nutcracker.CK.2..jpg"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/f/ad/fade5b68-3e46-11eb-9711-afc10bcb0a08/5fd7c44e47114.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1309407" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1309407" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_faa33548-2b6c-11eb-8b36-2f0513683e40.html">Commentary: I’m puzzled by Inslee’s brand of ‘science’</a> (6)</li><li><a href="/opinion/article_2be3933c-2b6d-11eb-8179-3b327e56506a.html">Commentary: Governor’s ‘bold’ restrictions are destructive to families and businesses</a> (3)</li><li><a href="/opinion/article_ffbbfcf8-2857-11eb-9653-4b7fc77643d1.html">Letter to the editor: Wear the stupid mask</a> (2)</li><li><a href="/opinion/article_1c51ed1e-2858-11eb-a76f-4f85c189ac6b.html">Letter to the editor: How do ‘patriots’ violate the very principles they profess?</a> (1)</li><li><a href="/news/article_3f4d1d90-335f-11eb-b78d-273ef141a701.html">Early I-5 bridge replacement project costs show $2B funding gap</a> (1)</li><li><a href="/community/article_481c6228-2f4f-11eb-a8d0-673c891e2f34.html">‘Our staff is getting sick’: Health care leaders talk hospital impacts of rise in COVID-19 cases</a> (1)</li><li><a href="/opinion/article_4f9a5f86-2b6d-11eb-bc17-eb91678a5f22.html">Commentary: The governor’s dictates need to end</a> (1)</li><li><a href="/opinion/article_84ebaef4-7187-5493-8632-61efb44ea843.html">Commentary: Legislature must act quickly to head off looming unemployment insurance crisis</a> (1)</li><li><a href="/opinion/article_8e41c2dc-39ba-11eb-9212-1bbaa5df875c.html">Letter to the Editor: A few thoughts and a Merry Christmas, if that's still allowed</a> (1)</li><li><a href="/opinion/article_c904a066-335b-11eb-9bf7-9bdfc563819d.html">Letter to the Editor: Large number of citizens not wearing masks correctly</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1691651" class="tncms-block visible-lg visible-md visible-xs">
        <div id="blox-ad-position-iQlatestnews1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"iQlatestnews","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309313" class="tncms-block visible-lg visible-md"><section id="block-1309313" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1309313 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/article_ab9d84ce-3e74-11eb-b7c0-cfe2bf668022.html" class="tnt-asset-link">
        

        
            COVID-19 vaccine OK’ed by western states</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_8436b6cc-3e73-11eb-976d-8fbea605b797.html" class="tnt-asset-link">
        

        
            Clark County seeks applications for Community Action Advisory Board</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a987137c-3e73-11eb-b6c7-7781ae0b8af0.html" class="tnt-asset-link">
        

        
            Sugar plum fairies save the Nutcracker</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4cc14bee-3e73-11eb-8e82-03bd47181759.html" class="tnt-asset-link">
        

        
            Early closure for assessor, auditor and treasurer’s offices on Dec. 24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1f0e044a-3e72-11eb-965d-87468974145b.html" class="tnt-asset-link">
        

        
            BG boy starts neighborhood newspaper and yard business</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/article_a6505134-3e71-11eb-8c4d-ffdc97452320.html" class="tnt-asset-link">
        

        
            The Area Agency on Aging & Disabilities of Southwest Washington’s Caregiver Corner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/article_cae4fdce-3e71-11eb-82f5-77902f89a18a.html" class="tnt-asset-link">
        

        
            Meals on Wheels People continues to produce about 8,000 meals a day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/article_24871bc0-3e70-11eb-bb80-c7002c6da914.html" class="tnt-asset-link">
        

        
            Commission on Aging to hear about mental health impacts of COVID-19 on older adults</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1309328" class="tncms-block"><section id="block-1309328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1309328 ">
        <div class="block-title-inner">
            <h3>
                
                Question of the Week
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_00af1ae0-cabc-11ea-84e1-7fa2a55080a3.html" class="tnt-asset-link">
        

        
            Should students go back in the fall?</a></h4>
            <div id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>There’s growing debate over whether students should return to class in the fall as cases of COVID-19 continue to rise across the state and country. Do you think students should return in the fall?</p>
                <div id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-your-vote"></span>
                </div>
                <div id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-results" class="tnt-poll-results hide"></div>
                <div id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-container">
                    <form id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-form" class="tnt-poll-form" role="form" method="post" action="/poll_00af1ae0-cabc-11ea-84e1-7fa2a55080a3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8FD2E35-6F50-0001-691AF3A016B0A690"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8FD2E36-04E0-0001-4D23260017301354"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="There should be a hybrid using in-person and remote learning" value="C8FD2E38-9DF0-0001-705E163D13651DB9"> There should be a hybrid using in-person and remote learning
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-back-vote" class="padding-top hide">
                <button id="poll-00af1ae0-cabc-11ea-84e1-7fa2a55080a3-1309328-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1334852" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rightrail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1309296" class="tncms-block"></div><div id="tncms-block-1309356" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1309258" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1309340" class="tncms-block"><section id="block-1309340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309340 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-submissions"  href="/site/forms" >
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-lifestyle"  href="/senior_lifestyle/" >
                    <span class="nav-label">Senior Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-beauty"  href="/good_for_you/" >
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horse-corral"  href="/horse_corral/" >
                    <span class="nav-label">Horse Corral</span>
                </a></li><li>
                <a class="nav-link  tnt-section-companion-pets"  href="/companion_pets/" >
                    <span class="nav-label">Companion Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-scene"  href="/home_scene/" >
                    <span class="nav-label">Home Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-scene"  href="/business_scene/" >
                    <span class="nav-label">Business Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden-scene"  href="/garden_scene/" >
                    <span class="nav-label">Garden Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-focus"  href="/youth_focus/" >
                    <span class="nav-label">Youth Focus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happenings"  href="/happenings/" >
                    <span class="nav-label">Happenings</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1309332" class="tncms-block"><section id="block-1309332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309332 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1309344" class="tncms-block padding-bottom"><section id="block-1309344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1309342" class="tncms-block"><section id="block-1309342" class="block emphasis-h4   " ><address>
    <strong>thereflector.com</strong><br>
    209 E Main St., STE 139<br>
    Battle Ground, WA 98604
    <br>
    
        <strong>Phone:</strong> 360-687-5151<br>
        <strong>Email:</strong> <a href="mailto:cs2@thereflector.com">cs2@thereflector.com</a><br>
    
</address></section></div><div id="tncms-block-1309348" class="tncms-block padding-bottom"><div class="follow-links-1309348 default">
    
    <section id="block-1309348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1309333" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1309333"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Reflector</a>, 209 E Main St., STE 139 Battle Ground, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1690953" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8436b6cc-3e73-11eb-976d-8fbea605b797")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13589.add('act', dmpData);_cc13589.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13589.add('act', dmpData);_cc13589.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13589.add('act', serviceData);_cc13589.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13589.add('act', dmpData);_cc13589.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>