



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thereflector.com/content/tncms/live/" />
<meta name="keywords" content="watershed, clark county council, hydrography, politics, law, health, resident, campaign, stream, announcement" />
<meta name="news_keywords" content="watershed, clark county council, hydrography, politics, law, health, resident, campaign, stream, announcement" />
<meta name="description" content="New signs for the Stormwater Partners of Southwest Washington&rsquo;s watersheds project have been revealed alongside the debut of a new interactive map, Clark County announced late last month." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New watershed signs revealed" />
<meta property="og:description" content="New signs for the Stormwater Partners of Southwest Washington&rsquo;s watersheds project have been revealed alongside the debut of a new interactive map, Clark County announced late last month." />
<meta property="og:site_name" content="The Reflector" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="220143291335149" />
<meta property="article:publisher" content="https://www.facebook.com/ClarkReflector/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Reflector" />
<meta name="twitter:image:alt" content="new_SC_watersehd_sign_landscape.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Sans:700|Noto+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/impressions.js?_dc=1581212147"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/traffic.js?_dc=1581150941"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/settings.js?_dc=1562176897"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1580163603"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1580163603"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1580251787"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1579794631"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328","asset_id":"0a2297b6-364a-11ea-9e64-0b9ade5b2397","title":"Fix the bridge or build a third one first?","url":"\/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html","results":"http:\/\/www.thereflector.com\/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>New watershed signs revealed | News | thereflector.com</title>
            
    <style>body { background-color: #333333; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000000; } /* Place site-wide CSS here */ /* #site-header .img-responsive { max-width: 480px;} */ #site-header .img-responsive { margin-left: auto; /* max-width: 480px; */ margin-right: auto; } #main-navigation li a { /* text-shadow: 1px 1px 1px #313131; */ font-family: 'Noto Sans', sans-serif; font-size: 13px; } #main-navigation { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} .navbar { min-height: 40px!important;} .nav>li>a { padding: 10px 10px;} .card-headline a { font-family: 'Noto Serif', serif;color:#000000;} .dropdown-menu>li>a { color:#4c4c4c;} .block-title h1, .block-title h2, .block-title h3 { font-family: 'Noto Sans', sans-serif;color:#000000;} .block-title h4, .block-title h5, .block-title h6 { font-family: 'Noto Serif', serif;} .asset .asset-header h1 { font-family: 'Noto Serif', serif;color:#000000;} .asset .asset-header .subhead { color: #9e9393;} .poll-panel h4 a { color: #585757;} .follow-links-1309348 li a.fb { background-color: #000000!important;} .follow-links-1309348 li a.fb:hover { background-color: #3A59A5!important;} #site-footer { margin-bottom: 0px;} #site-copyright { background: #000000;} #site-copyright, #site-copyright a { color:#ffffff;} section#block-1309342 { padding-left: 25px;} @media (max-width: 767px) { #main-navigation li a { color:#f7f7f7;} } ul#block-1663427 { /* position: fixed; top: 5px; right: 591px;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thereflector.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New watershed signs revealed | News | thereflector.com" href="http://www.thereflector.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  var d = new Date();   /* declare new date object */
  var n = d.getMonth();   /* declare new month object */

if(n) // check to ensure not null
{

    if(n==9) // date object is zero based, 9 is october ( breast cancer awareness month )
    {
        $('.trolf .card-panel').css('background','#ea80b0'); // online features frontpage blocks bgcolor
        $('.trolf .label-flag').css('background-color','#cc4f87'); // online features frontpage blocks label color
        $('.trolf .card-headline a').css('color','#ffe5e6') // headline color
        $('.trolf .card .card-label-section a').css('color','#623c3e')    
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#ea80b0')
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('border-color','#ab2763')        
        $('.trolf .text-muted').css('color','#9e1553')
        $('.label-flag').css('background-color','#ea80b0')
        $('.label-flag').css('color','#ad1e5f')
//        $('i.fa.fa-chevron-right').css('color','#ea80b0!important')
//        $('i.fa.fa-chevron-left').css('color','#ea80b0!important')
             } else {
        $('.trolf .card-panel').css('background','#4c4c4c')        
        $('.label-flag').css('background-color','#b2b2b2')        
        $('.trolf .card-headline a').css('color','#ffffff')        
        $('.trolf .card .card-label-section a').css('color','#f7f7f7')                
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#000000')        
        $('.text-muted').css('color','#cccccc')        
    }
 
}






})


</script>
        </head>
        <body class="app-editorial blox-asset uuid-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thereflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=329&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2631527-27&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thereflector.com",
  secureDomain: "www.thereflector.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-retail-bill"  href="/site/forms/online_services/retail_bill/" >
                    <span class="nav-label">Pay Your Retail Bill</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1309349" class="tncms-block"><div id="user-controls-1309349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thereflector.com/users/signup/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thereflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thereflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thereflector.com/users/logout/" id="user-logout-form-1309349"><input type="hidden" name="referer_url" value="http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1309347" class="tncms-block"><div class="follow-links-1309347 pull-right">
    
    <section id="block-1309347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1660373" class="tncms-block hidden-xs">
        <div id="blox-ad-position-invest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"invest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1309334" class="tncms-block a"><section id="block-1309334" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1309343" class="tncms-block"><section id="block-1309343" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1309351" class="tncms-block"><div id="weather-1309351" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98604" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98604"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1309351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Battle Ground, WA
                                
                                 <small>(98604)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A shower is possible early. Cloudy skies this evening will become partly cloudy after midnight. Low 33F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A shower is possible early. Cloudy skies this evening will become partly cloudy after midnight. Low 33F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 8, 2020 @ 5:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98604"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1663427" class="tncms-block"><ul id="block-1663427" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submissions" href="/site/forms" >Submissions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-weather-alerts" href="/site/winterweather.html" >Winter Weather Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-specialty-productions" href="/specialty_productions/" >Specialty Productions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/news" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-happenings" href="/happenings/" >Happenings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts-closures" href="/site/winterweather.html" >Winter Alerts & Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1311339" class="tncms-block"><section id="block-1311339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311339 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311339-fe2ddd84-4ac2-11ea-abd2-db239290499e" class="clearfix card summary has-image inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe2ddd84-4ac2-11ea-abd2-db239290499e media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/article_fe2ddd84-4ac2-11ea-abd2-db239290499e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nominations for Silver Citizen award sought in Clark County"
                    class="img-responsive lazyload  letterbox"
                    width="1131"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/b0/6b0d4e48-9f35-11e8-a400-dbd15ee318f3/5b71e6a531716.image.jpg?resize=200%2C212" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_fe2ddd84-4ac2-11ea-abd2-db239290499e.html" class="tnt-asset-link">
        

        
            Nominations for Silver Citizen award sought in Clark County</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Clark County Commission on Aging is seeking nominations for a new Silver Citizen Award, looking for residents with a history of community impact to receive the inaugural honor. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1311340" class="tncms-block"><section id="block-1311340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311340 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b613e304-4ac2-11ea-a11f-73381bbddd53.html" class="tnt-asset-link">
        

        
            WDFW seeks comments on cougar management</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="tnt-asset-link">
        

        
            New watershed signs revealed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_52419fe2-4ac2-11ea-b45b-4ff5f5d5bb41.html" class="tnt-asset-link">
        

        
            BG Veterans Memorial brick deadline approaching</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_599f85b4-49f6-11ea-9a77-f38b6c66e9e0.html" class="tnt-asset-link">
        

        
            Clark County Medical Examiner releases sketch in hopes of identifying man found dead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_93d6a8c6-49e1-11ea-9eab-671b231a14e9.html" class="tnt-asset-link">
        

        
            More drug offenders would be sentenced to treatment instead of prison under proposed law</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outside" href="/outside/" >Outside</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1311343" class="tncms-block"><section id="block-1311343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311343 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311343-f29d6664-46d1-11ea-869b-1f60d2d257dd" class="clearfix card summary has-image inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f29d6664-46d1-11ea-869b-1f60d2d257dd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/article_f29d6664-46d1-11ea-869b-1f60d2d257dd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BG police officer takes second at jiu-jitsu tournament"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=200%2C199 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=300%2C299 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=400%2C399 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=540%2C539 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=750%2C748 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=1200%2C1197 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/d3/5d3b38c2-46b7-11ea-803a-cbc4d387a064/5e386daa839f6.image.jpg?resize=1440%2C1436 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_f29d6664-46d1-11ea-869b-1f60d2d257dd.html" class="tnt-asset-link">
        

        
            BG police officer takes second at jiu-jitsu tournament</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Battle Ground Police Department Sgt. Josh Runnels took home second place in the medium heavy division at the 2020 Ground Warrior tournament at Portland Community College on Saturday, Jan. 25.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1311344" class="tncms-block"><section id="block-1311344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311344 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_915204dc-414a-11ea-b2e1-0bf0abe63057.html" class="tnt-asset-link">
        

        
            Leadership on and off the court</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outside/article_6107d234-3c9f-11ea-985e-d7943dd6959e.html" class="tnt-asset-link">
        

        
            A look at the fishing, hunting and clamming prospects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outside/article_5efe5b14-3648-11ea-b955-338630f36fe2.html" class="tnt-asset-link">
        

        
            Fishing, hunting, clamming and more — Jan. 15 edition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_89f08942-30cf-11ea-96fe-b3dae96e5e5c.html" class="tnt-asset-link">
        

        
            Battle Ground Martial Arts Academy triples in size</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_ef6adcc0-2b46-11ea-b3f8-cf7e1e897edd.html" class="tnt-asset-link">
        

        
            North County wrestling and hoops roundup</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-horse-corral" href="/horse_corral/" >Horse Corral</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-companion-pets" href="/companion_pets/" >Companion Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-scene" href="/home_scene/" >Home Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-scene" href="/business_scene/" >Business Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-senior-living" href="/senior_lifestyle/" >Senior Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-focus" href="/youth_focus/" >Youth Focus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-beauty" href="/good_for_you/" >Health & Beauty</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor-living" href="/garden_scene/" >Outdoor Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-events" href="/calendar" >Calendar & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-family" href="/home_family/" >Home Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/seasonal/" >Seasonal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-on-wheels" href="/everything_on_wheels/" >Everything on Wheels</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/history" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recycle-renew-repair" href="/recycle_renew_repair/" >Recycle, Renew & Repair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-1579290" class="tncms-block"><section id="block-1579290" class="block emphasis-h3   " >
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1579290-3a515ca8-46d3-11ea-8e7a-bfa5d2951aad" class="clearfix card summary has-image inherit  tnt-section-home-family">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a515ca8-46d3-11ea-8e7a-bfa5d2951aad media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/home_family/article_3a515ca8-46d3-11ea-8e7a-bfa5d2951aad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woodland High School’s Beaver Bots robotics team qualifies and competes in state finals"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a7/0a7f9966-46b7-11ea-a648-6bde3737825e/5e386d1fbb7f5.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/home_family/article_3a515ca8-46d3-11ea-8e7a-bfa5d2951aad.html" class="tnt-asset-link">
        

        
            Woodland High School’s Beaver Bots robotics team qualifies and competes in state finals</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1579290-8c75db3a-46d3-11ea-a212-6f4954215c48" class="clearfix card summary inherit  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_8c75db3a-46d3-11ea-a212-6f4954215c48.html" class="tnt-asset-link">
        

        
            Lars David Rinta</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_8c75db3a-46d3-11ea-a212-6f4954215c48.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-611701a8-46d3-11ea-883e-53779e984162" class="clearfix card summary inherit  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_611701a8-46d3-11ea-883e-53779e984162.html" class="tnt-asset-link">
        

        
            Battle Ground Chief of Police Bob Richardson to be honored at retirement celebration</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_611701a8-46d3-11ea-883e-53779e984162.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-9b9d99f4-46d3-11ea-a832-27f6cb84ce40" class="clearfix card summary inherit  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_9b9d99f4-46d3-11ea-a832-27f6cb84ce40.html" class="tnt-asset-link">
        

        
            Addie Lynn Homola</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_9b9d99f4-46d3-11ea-a832-27f6cb84ce40.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-98ce14bc-46d1-11ea-b601-9f59d62d126b" class="clearfix card summary inherit  tnt-section-horse-corral">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/horse_corral/article_98ce14bc-46d1-11ea-b601-9f59d62d126b.html" class="tnt-asset-link">
        

        
            World champion headlines State Horse Expo in Ridgefield</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/horse_corral/article_98ce14bc-46d1-11ea-b601-9f59d62d126b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columnists" href="/opinion/columnists/guest_columnist/" >Guest columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff-columns" href="/opinion/staff_columns/" >Staff columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1311349" class="tncms-block"><section id="block-1311349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311349 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311349-90d105de-46d2-11ea-8743-6bbbe94d2397" class="clearfix card summary has-image inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-90d105de-46d2-11ea-8743-6bbbe94d2397 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/article_90d105de-46d2-11ea-8743-6bbbe94d2397.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Letter to the editor: Replacing the gas tax with a road usage fee is a terrible idea"
                            class="img-responsive lazyload full"
                            width="720"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=200%2C106 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=400%2C213 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=540%2C287 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=720%2C383 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_90d105de-46d2-11ea-8743-6bbbe94d2397.html" class="tnt-asset-link">
        

        
            Letter to the editor: Replacing the gas tax with a road usage fee is a terrible idea</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In reference to the article in the Jan.29 issue of The Reflector regarding a plan to replace the gas tax with a per-mile driven fee, it is a bad idea! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1311348" class="tncms-block"><section id="block-1311348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311348 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_77e984f6-46d2-11ea-8192-1b714b20a1f4.html" class="tnt-asset-link">
        

        
            Letter to the editor: New vocational education building just one benefit of passing Ridgefield bond</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_5b01d456-46d2-11ea-8287-6f22717a45da.html" class="tnt-asset-link">
        

        
            Letter to the editor: Ridgefield school bond needed in face of explosive growth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_b1c5dfe4-46d2-11ea-947c-fb002f1198f4.html" class="tnt-asset-link">
        

        
            Letter to the editor: Schools have limited resources to build; Vote ‘yes’ on Ridgefield bond</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_d7f4b79e-46d2-11ea-8fcd-eb16833fdc51.html" class="tnt-asset-link">
        

        
            Letter to the editor: Ridgefield bond has long been part of the plan; Please vote ‘yes’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_39aa32f8-46d2-11ea-ab7c-8bc23e282f6b.html" class="tnt-asset-link">
        

        
            Commentary: Legislative session offers chance to examine growth of state spending</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements" >Legal Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar" >Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li>
                <a href="/special/special_publications/" class="nav-link tnt-section-special-publications" >Special Publications
                </a></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/subscribe.html" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-subscribe-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe-today" href="/site/forms/subscribe/" >Subscribe Today</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-subscribe-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-retail-bill" href="/site/forms/online_services/retail_bill/" >Pay Retail Bill</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/site/forms/announcements/birth" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classified-ads" href="/site/forms/online_services/classified" >Classified Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-tips" href="/site/forms/online_services/submit_news" >News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-items" href="/calendar" >Calendar Items</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1309345" class="tncms-block"><ul id="site-search-1309345-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1309345" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1309345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1309345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1309345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1309345').submit();
        return false;
    });

    $('#site-search-1309345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1309345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1309345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1309345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1309256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a8207064-4ac2-11ea-a634-bf2b2c74fcd2" class="modal fullscreen in modal-image image-default modal-a8207064-4ac2-11ea-a634-bf2b2c74fcd2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="new_SC_watersehd_sign_landscape.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a8207064-4ac2-11ea-a634-bf2b2c74fcd2" data-target=".caption-inner-modal-image-a8207064-4ac2-11ea-a634-bf2b2c74fcd2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a8207064-4ac2-11ea-a634-bf2b2c74fcd2 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html",
                    "domain": "www.thereflector.com",
                    "photographer": "Courtesy photo",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=200%2C150",
                    "publication_date": "02-08-2020",
                    "section": "news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f369952fae.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><p dir="ltr">One of the new watershed signs located at Klineline Pond at Salmon Creek Regional Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8207064-4ac2-11ea-a634-bf2b2c74fcd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=new_SC_watersehd_sign_landscape.jpg&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8207064-4ac2-11ea-a634-bf2b2c74fcd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/image_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8207064-4ac2-11ea-a634-bf2b2c74fcd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/a8207064-4ac2-11ea-a634-bf2b2c74fcd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a8207064-4ac2-11ea-a634-bf2b2c74fcd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20new_SC_watersehd_sign_landscape.jpg&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a8207064-4ac2-11ea-a634-bf2b2c74fcd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_a8207064-4ac2-11ea-a634-bf2b2c74fcd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a8207064-4ac2-11ea-a634-bf2b2c74fcd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a8207064-4ac2-11ea-a634-bf2b2c74fcd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a8207064-4ac2-11ea-a634-bf2b2c74fcd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a8207064-4ac2-11ea-a634-bf2b2c74fcd2" class="save-list-a8207064-4ac2-11ea-a634-bf2b2c74fcd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a8207064-4ac2-11ea-a634-bf2b2c74fcd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a8207064-4ac2-11ea-a634-bf2b2c74fcd2 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="asset article-default"  data-url="http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thereflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.thereflector.com\/tncms\/search\/mlt\/?origin=7e84b29c-4ac2-11ea-a15c-031a3de2fdb0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="asset-paging">
                <div id="paging-prev-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="paging-link prev offset"></div>
                <div id="paging-next-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New watershed signs revealed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-08T14:29:00-08:00" class="tnt-date asset-date text-muted">
            Feb 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-08T14:29:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-08T14:29:00-08:00">
    <meta itemprop="datePublished" content="2020-02-08T14:29:00-08:00">
    <meta itemprop="dateModified" content="2020-02-08T14:29:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20watershed%20signs%20revealed&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20New%20watershed%20signs%20revealed&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a8207064-4ac2-11ea-a634-bf2b2c74fcd2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a8207064-4ac2-11ea-a634-bf2b2c74fcd2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="new_SC_watersehd_sign_landscape.jpg"
                    class="img-responsive full tnt-restrict-img-a8207064-4ac2-11ea-a634-bf2b2c74fcd2" />
            </div><style>
                .tnt-restrict-img-a8207064-4ac2-11ea-a634-bf2b2c74fcd2 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html",
                    "domain": "www.thereflector.com",
                    "photographer": "Courtesy photo",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f36994e86b.image.jpg?resize=200%2C150",
                    "publication_date": "02-08-2020",
                    "section": "news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/82/a8207064-4ac2-11ea-a634-bf2b2c74fcd2/5e3f369952fae.hires.jpg"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p dir="ltr">One of the new watershed signs located at Klineline Pond at Salmon Creek Regional Park.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20watershed%20signs%20revealed&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20New%20watershed%20signs%20revealed&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="save-list-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">New signs for the Stormwater Partners of Southwest Washington’s watersheds project have been revealed alongside the debut of a new interactive map, Clark County announced late last month.</p><p dir="ltr"><span>On Jan. 31 Clark County Council unveiled the new signs which feature a design chosen by county residents, the announcement stated. The first signs were installed at Klineline Pond at Salmon Creek Regional Park, and are located where named streams cross roads.</span></p><p dir="ltr"><span>The new signs replace existing ones originally installed in the mid-1990s, the announcement stated.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Alongside new signs, the project launched an interactive &ldquo;Explore your watershed&rdquo; map online at <a href="http://clarkwatersheds.org">clarkwatersheds.org</a>, the announcement stated, where where residents can learn about local waterways, recreational activities, fish and wildlife, stream health and what can be done to prevent pollution and protect water quality. The map will be promoted throughout 2020 with a watershed health campaign that will include stewardship challenges and contests using the hashtag #CleanWaterStartsWithMe.</span></p><p dir="ltr"><span>“The public choose a great sign that will help people identify and connect with the streams, rivers and lakes that make Clark County a great place to live,” Clark County Clean Water Outreach Specialist Eric Lambert stated in the announcement. “We’re looking forward to seeing the great things county residents are doing to protect stream health, and we’ve got some fun prizes for participants too.”</span></p><p dir="ltr"><span>Stormwater Partners of Southwest Washington is a coalition of local jurisdictions and organizations including Clark County and the cities of Vancouver, Battle Ground, Ridgefield, Camas and Washougal, the announcement stated. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>— The Reflector</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20watershed%20signs%20revealed&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20New%20watershed%20signs%20revealed&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e84b29c-4ac2-11ea-a15c-031a3de2fdb0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" class="save-list-7e84b29c-4ac2-11ea-a15c-031a3de2fdb0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22watershed%22#tncms-source=keyword" class="tag-watershed label label-default" data-tncms-track-dmp='search: watershed'>Watershed</a>
            </li> <li>
                <a href="/search/?k=%22clark%20county%20council%22#tncms-source=keyword" class="tag-clark-county-council label label-default" data-tncms-track-dmp='search: clark-county-council'>Clark County Council</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22campaign%22#tncms-source=keyword" class="tag-campaign label label-default" data-tncms-track-dmp='search: campaign'>Campaign</a>
            </li> <li>
                <a href="/search/?k=%22stream%22#tncms-source=keyword" class="tag-stream label label-default" data-tncms-track-dmp='search: stream'>Stream</a>
            </li> <li>
                <a href="/search/?k=%22announcement%22#tncms-source=keyword" class="tag-announcement label label-default" data-tncms-track-dmp='search: announcement'>Announcement</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1635823" class="tncms-block"><section id="block-1635823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1635823 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1635823" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1635823" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7e84b29c-4ac2-11ea-a15c-031a3de2fdb0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1544571" class="tncms-block">
        <div id="blox-ad-position-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343898" class="tncms-block hidden-xs">
        <div id="blox-ad-position-masthead-col-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-col-three","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309407" class="tncms-block"><section id="block-1309407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309407 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1309407" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1309407" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1309407" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1309407" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1309407" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_95e10a36-45df-11ea-8b62-d7d1e1bf34eb.html">Vehicular homicide charge expected after two die in Ridgefield crash</a></li><li><a href="/news/article_9f6618cc-46a6-11ea-b5d1-67761cdf2dda.html">Unidentified male critically injured after being struck by vehicle in Woodland</a></li><li><a href="/article_24cb7f0a-4861-11ea-b7d3-0b47f6fe0465.html">Vancouver police says girl, 12, no longer missing after returning home</a></li><li><a href="/news/article_599f85b4-49f6-11ea-9a77-f38b6c66e9e0.html">Clark County Medical Examiner releases sketch in hopes of identifying man found dead</a></li><li><a href="/news/article_d9345558-4536-11ea-9506-2369eb592ae4.html">Teen boy killed in head-on crash that also injured Battle Ground man</a></li><li><a href="/news/article_203ce9fc-46d5-11ea-ba31-5bf957c490da.html">Tax talk: Clark County school levies rise in 2020</a></li><li><a href="/news/article_c667ab54-47b2-11ea-8fd8-bfe5e380a9bc.html">Clark’s County Sheriff’s Office seeks information on 2007 cold case murder, touts $25K reward</a></li><li><a href="/news/article_080d554e-43b8-11ea-9eb2-4f28d7962e8d.html">Public Asked to Help Identify Suspect in Salmon Creek Bank Robbery</a></li><li><a href="/news/article_d2677760-46d4-11ea-9493-9f9c94f4ca0c.html">CCF&R approves sale of downtown Ridgefield fire station</a></li><li><a href="/sports/article_f29d6664-46d1-11ea-869b-1f60d2d257dd.html">BG police officer takes second at jiu-jitsu tournament</a></li></ul></div>
        
        
            <div id="images-1309407" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_48069b66-46b9-11ea-884a-bfd052d44428.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrangement"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/80/48069b66-46b9-11ea-884a-bfd052d44428/5e3870e1f0fc3.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_0a2bb1c9-4384-5e7e-8432-049b71585fbd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Armed Protestors outside House by Cameron Sheppard.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/0/a2/0a2bb1c9-4384-5e7e-8432-049b71585fbd/5e35da7f9a375.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_6c367cf2-f5bb-5d64-adaf-8935909336b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Geared Up protestors gather on steps inside Capitol legislative building by Cameron Sheppard.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/c3/6c367cf2-f5bb-5d64-adaf-8935909336b6/5e35da8084b5c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_1e78b800-43b8-11ea-84bf-731b30224370.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public Asked to Help Identify Suspect in Salmon Creek Bank Robbery"
                            class="img-responsive lazyload full"
                            width="1032"
                            height="1032"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/e7/1e78b800-43b8-11ea-84bf-731b30224370/5e3366713d47b.image.jpg?crop=1032%2C1032%2C272%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_41d68e42-46b7-11ea-98a1-b30410e5ba4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tax talk"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/1d/41d68e42-46b7-11ea-98a1-b30410e5ba4d/5e386d7c94936.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_313aee85-b717-53a0-8720-b3507f3ea179.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Matt Marshall"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/3/13/313aee85-b717-53a0-8720-b3507f3ea179/5e32130eb119a.image.jpg?crop=768%2C768%2C0%2C6&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_d84fe146-109a-506f-a127-d2ea69cb0e19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawmakers Back Timber Industry as a Way to Reduce Washington’s Carbon Emissions"
                            class="img-responsive lazyload full"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/d/84/d84fe146-109a-506f-a127-d2ea69cb0e19/5e3212bda3882.image.jpg?crop=672%2C672%2C176%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_397a8418-46b9-11ea-9d84-2ba417321159.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrangement"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/3/97/397a8418-46b9-11ea-9d84-2ba417321159/5e3870c989813.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_6ae69430-46b7-11ea-a19e-e32f1350a5fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="200205.Valentines.Flowers.CK.1..jpg"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/ae/6ae69430-46b7-11ea-a19e-e32f1350a5fc/5e386dc17c13e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1309407" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1309407" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_8d3ddcc2-3c9f-11ea-98b2-973babd5f910.html">Letter to the editor: Unite with Bob Ferguson and ban assault weapons</a> (4)</li><li><a href="/opinion/article_4a2a900e-414c-11ea-b760-0f155eab7388.html">Letter to the editor: Gun bans only hurt honest citizens</a> (3)</li><li><a href="/opinion/article_f507e414-414b-11ea-8cb3-b3f254d61e60.html">Letter to the editor: Use common sense before joining the ‘ban guns’ crowd</a> (2)</li><li><a href="/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html">Fix the bridge or build a third one first?</a> (1)</li><li><a href="/news/article_0dd905f8-3649-11ea-a03e-5fc744e5ebac.html">Homeless emergency grabs  the attention of state lawmakers</a> (1)</li><li><a href="/news/article_126743c2-47b1-11ea-a359-8ff4fa108471.html">State lawmakers propose a plan to treat mentally ill people without their consent</a> (1)</li><li><a href="/news/article_25bc7052-bcc1-5ee9-8529-7c1d2ef46de5.html">State lawmakers hear pitch to replace gas tax with a fee per mile driven</a> (1)</li><li><a href="/opinion/article_28188796-414c-11ea-a5d7-2b7aaa42e984.html">Letter to the editor: Khalil a great choice for Congress</a> (1)</li><li><a href="/news/article_66fad142-46d5-11ea-97f0-4fe13769a181.html">Homeless outreach day expands in Clark County</a> (1)</li><li><a href="/opinion/article_683efe7a-364a-11ea-bcb9-87ab1ba54ff3.html">Letter to the editor: Fire annexation is fair and cost-effective for taxpayers</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1691651" class="tncms-block visible-lg visible-md visible-xs">
        <div id="blox-ad-position-iQlatestnews1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"iQlatestnews","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309313" class="tncms-block visible-lg visible-md"><section id="block-1309313" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1309313 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_fe2ddd84-4ac2-11ea-abd2-db239290499e.html" class="tnt-asset-link">
        

        
            Nominations for Silver Citizen award sought in Clark County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b613e304-4ac2-11ea-a11f-73381bbddd53.html" class="tnt-asset-link">
        

        
            WDFW seeks comments on cougar management</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7e84b29c-4ac2-11ea-a15c-031a3de2fdb0.html" class="tnt-asset-link">
        

        
            New watershed signs revealed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_52419fe2-4ac2-11ea-b45b-4ff5f5d5bb41.html" class="tnt-asset-link">
        

        
            BG Veterans Memorial brick deadline approaching</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_599f85b4-49f6-11ea-9a77-f38b6c66e9e0.html" class="tnt-asset-link">
        

        
            Clark County Medical Examiner releases sketch in hopes of identifying man found dead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_93d6a8c6-49e1-11ea-9eab-671b231a14e9.html" class="tnt-asset-link">
        

        
            More drug offenders would be sentenced to treatment instead of prison under proposed law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c0a1e7d0-493c-11ea-94e3-e3860e3b5beb.html" class="tnt-asset-link">
        

        
            State lawmakers consider a grow-your-own recreational marijuana bill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_60554b96-e6dd-53ff-8ebc-6c719fb7451a.html" class="tnt-asset-link">
        

        
            Advisory Votes on Tax Increases Under Fire as Some Claim They Confuse Voters, Use Biased Language</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1309328" class="tncms-block"><section id="block-1309328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1309328 ">
        <div class="block-title-inner">
            <h3>
                
                Question of the Week
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html" class="tnt-asset-link">
        

        
            Fix the bridge or build a third one first?</a></h4>
            <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Do you think a simple replacement of the current Interstate 5 bridge will relieve congestion, or do you think there needs to be a new crossing over the Columbia River?</p>
                <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-your-vote"></span>
                </div>
                <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-results" class="tnt-poll-results hide"></div>
                <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-container">
                    <form id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-form" class="tnt-poll-form" role="form" method="post" action="/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Replace the I-5 bridge first" value="C8C0609E-D3A0-0001-4EEC16461F0019BB"> Replace the I-5 bridge first
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Build another bridge crossing first" value="C8C060A0-9920-0001-E222108A1BD01EC9"> Build another bridge crossing first
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure which is better" value="C8C060A2-8430-0001-4AD3C1D78D206B10"> Not sure which is better
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-back-vote" class="padding-top hide">
                <button id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1334852" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rightrail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1311121" class="tncms-block"><section id="block-1311121" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1311121 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1311121" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-08&d2=2020-02-08&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thereflector.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1309265" class="tncms-block"><section id="block-1309265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309265 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-548846fa-3179-11ea-b311-2b8eb02628b6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_548846fa-3179-11ea-b311-2b8eb02628b6.html" class="tnt-asset-link">
        

        
            WSU Extension Forest Owners Winter School</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-08T09:00:00-08:00">
            Sat, Feb 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8f2f5770-4773-11ea-9e92-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_8f2f5770-4773-11ea-9e92-308d99b2b460.html" class="tnt-asset-link">
        

        
            Farewell to the Pig at Art At The Cave</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-08T10:00:00-08:00">
            Sat, Feb 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6579af36-2831-11ea-a381-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6579af36-2831-11ea-a381-308d99b28adb.html" class="tnt-asset-link">
        

        
            Damian Mulinix-Hometown Teams</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-08T10:00:00-08:00">
            Sat, Feb 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5d95d74e-42d6-11ea-ab3e-308d99b28daf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5d95d74e-42d6-11ea-ab3e-308d99b28daf.html" class="tnt-asset-link">
        

        
            Battle Ground Elks Bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-08T13:00:00-08:00">
            Sat, Feb 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3023e1c0-42a9-11ea-b875-4f0b7bf4e15a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3023e1c0-42a9-11ea-b875-4f0b7bf4e15a.html" class="tnt-asset-link">
        

        
            Bunco Night - benefit for I Paw'd It Forward</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-08T17:00:00-08:00">
            Sat, Feb 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f047c9a-4215-11ea-9b0d-df853157d229" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6f047c9a-4215-11ea-9b0d-df853157d229.html" class="tnt-asset-link">
        

        
            VSO "Goes Back to the Movies"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-09T15:00:00-08:00">
            Sun, Feb 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f8f9e0e6-4839-11ea-ae9e-c79a4b1c4efd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_f8f9e0e6-4839-11ea-ae9e-c79a4b1c4efd.html" class="tnt-asset-link">
        

        
            Clark County Democrats Monthly Meeting – February 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-10T19:00:00-08:00">
            Mon, Feb 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8f2f5770-4773-11ea-9e92-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_8f2f5770-4773-11ea-9e92-308d99b2b460.html" class="tnt-asset-link">
        

        
            Farewell to the Pig at Art At The Cave</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-11T10:00:00-08:00">
            Tue, Feb 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6579af36-2831-11ea-a381-308d99b28adb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6579af36-2831-11ea-a381-308d99b28adb.html" class="tnt-asset-link">
        

        
            Damian Mulinix-Hometown Teams</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-11T10:00:00-08:00">
            Tue, Feb 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-424e24e8-4932-11ea-bf1e-308d99b28adb" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_424e24e8-4932-11ea-bf1e-308d99b28adb.html" class="tnt-asset-link">
        

        
            Alzheimer's Association Caregiver Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-11T10:30:00-08:00">
            Tue, Feb 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1488953" class="tncms-block"><section id="block-1488953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1488953 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4cd8adaf-7b58-5787-af22-8dbd14bbaa12" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4cd8adaf-7b58-5787-af22-8dbd14bbaa12 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_4cd8adaf-7b58-5787-af22-8dbd14bbaa12.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Reflector - February 5, 2020"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/eedition/d/9b/d9bd30c2-1dc9-5e90-bff3-dbffa3c7e443/5e387ad6624dd.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/eedition/d/9b/d9bd30c2-1dc9-5e90-bff3-dbffa3c7e443/5e387ad6624dd.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_4cd8adaf-7b58-5787-af22-8dbd14bbaa12.html" class="tnt-asset-link">
        

        
            The Reflector - February 5, 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1488954" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="2500" href="https://twitter.com/News_Reflector">Tweets by News_Reflector</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1619418" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="2500" href="https://twitter.com/Northcountylive">Tweets by Reflector_Sports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1309296" class="tncms-block"></div><div id="tncms-block-1309356" class="tncms-block"></div><div id="tncms-block-1309406" class="tncms-block"><section id="block-1309406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309406 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thereflector.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1309258" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1309340" class="tncms-block"><section id="block-1309340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309340 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-submissions"  href="/site/forms" >
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-lifestyle"  href="/senior_lifestyle/" >
                    <span class="nav-label">Senior Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-beauty"  href="/good_for_you/" >
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horse-corral"  href="/horse_corral/" >
                    <span class="nav-label">Horse Corral</span>
                </a></li><li>
                <a class="nav-link  tnt-section-companion-pets"  href="/companion_pets/" >
                    <span class="nav-label">Companion Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-scene"  href="/home_scene/" >
                    <span class="nav-label">Home Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-scene"  href="/business_scene/" >
                    <span class="nav-label">Business Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden-scene"  href="/garden_scene/" >
                    <span class="nav-label">Garden Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-focus"  href="/youth_focus/" >
                    <span class="nav-label">Youth Focus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happenings"  href="/happenings/" >
                    <span class="nav-label">Happenings</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1309332" class="tncms-block"><section id="block-1309332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309332 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1309344" class="tncms-block padding-bottom"><section id="block-1309344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1309342" class="tncms-block"><section id="block-1309342" class="block emphasis-h4   " ><address>
    <strong>thereflector.com</strong><br>
    208 SE 1st St.<br>
    Battle Ground, WA 98604
    <br>
    
        <strong>Phone:</strong> 360-687-5151<br>
        <strong>Email:</strong> <a href="mailto:cs2@thereflector.com">cs2@thereflector.com</a><br>
    
</address></section></div><div id="tncms-block-1309348" class="tncms-block padding-bottom"><div class="follow-links-1309348 default">
    
    <section id="block-1309348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1309333" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1309333"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Reflector</a>, 208 SE 1st St. Battle Ground, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1690953" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13589.add('act', dmpData);
	_cc13589.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13589.add('act', dmpData);
	_cc13589.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1311121 .fc-inner' ),
            $calendar = $( '#calendar-1311121' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1311121 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1311121 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1311121 .fc-year' ).html( cal.getYear() );


        $('#block-1311121 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1311121 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1311121 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13589.add('act', dmpData);
	_cc13589.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>