  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thereflector.com/content/tncms/live/" />
<meta name="keywords" content="center, permit, clark county, work, building industry, commerce, sociology, building permit, community, development, website" />
<meta name="news_keywords" content="center, permit, clark county, work, building industry, commerce, sociology, building permit, community, development, website" />
<meta name="description" content="The Clark County Permit Center will be closed for staff training and to catch up on permit applications Dec. 26 through Dec. 31. All county offices will be closed on" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thereflector.com/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="County permit center to close later this month for staff training" />
<meta property="og:description" content="The Clark County Permit Center will be closed for staff training and to catch up on permit applications Dec. 26 through Dec. 31. All county offices will be closed on" />
<meta property="og:site_name" content="The Reflector" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="220143291335149" />
<meta property="article:publisher" content="https://www.facebook.com/ClarkReflector/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Reflector" />
<meta name="twitter:image:alt" content="Public Service Center" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Sans:700|Noto+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/impressions.js?_dc=1575500743.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/traffic.js?_dc=1575448539"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/settings.js?_dc=1562176897"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1572373370"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1572373370"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1568988062"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328","asset_id":"d4b6d54c-ce8e-11e9-8913-e3c08be018dc","title":"How often do you go to the library","url":"\/poll_d4b6d54c-ce8e-11e9-8913-e3c08be018dc.html","results":"http:\/\/www.thereflector.com\/poll_d4b6d54c-ce8e-11e9-8913-e3c08be018dc.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>County permit center to close later this month for staff training | News | thereflector.com</title>
            
    <style>body { background-color: #333333; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000000; } /* Place site-wide CSS here */ /* #site-header .img-responsive { max-width: 480px;} */ #site-header .img-responsive { margin-left: auto; /* max-width: 480px; */ margin-right: auto; } #main-navigation li a { /* text-shadow: 1px 1px 1px #313131; */ font-family: 'Noto Sans', sans-serif; font-size: 13px; } #main-navigation { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} .navbar { min-height: 40px!important;} .nav>li>a { padding: 10px 10px;} .card-headline a { font-family: 'Noto Serif', serif;color:#000000;} .dropdown-menu>li>a { color:#4c4c4c;} .block-title h1, .block-title h2, .block-title h3 { font-family: 'Noto Sans', sans-serif;color:#000000;} .block-title h4, .block-title h5, .block-title h6 { font-family: 'Noto Serif', serif;} .asset .asset-header h1 { font-family: 'Noto Serif', serif;color:#000000;} .asset .asset-header .subhead { color: #9e9393;} .poll-panel h4 a { color: #585757;} .follow-links-1309348 li a.fb { background-color: #000000!important;} .follow-links-1309348 li a.fb:hover { background-color: #3A59A5!important;} #site-footer { margin-bottom: 0px;} #site-copyright { background: #000000;} #site-copyright, #site-copyright a { color:#ffffff;} section#block-1309342 { padding-left: 25px;} @media (max-width: 767px) { #main-navigation li a { color:#f7f7f7;} } ul#block-1663427 { /* position: fixed; top: 5px; right: 591px;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thereflector.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="County permit center to close later this month for staff training | News | thereflector.com" href="http://www.thereflector.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thereflector.com/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  var d = new Date();   /* declare new date object */
  var n = d.getMonth();   /* declare new month object */

if(n) // check to ensure not null
{

    if(n==9) // date object is zero based, 9 is october ( breast cancer awareness month )
    {
        $('.trolf .card-panel').css('background','#ea80b0'); // online features frontpage blocks bgcolor
        $('.trolf .label-flag').css('background-color','#cc4f87'); // online features frontpage blocks label color
        $('.trolf .card-headline a').css('color','#ffe5e6') // headline color
        $('.trolf .card .card-label-section a').css('color','#623c3e')    
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#ea80b0')
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('border-color','#ab2763')        
        $('.trolf .text-muted').css('color','#9e1553')
        $('.label-flag').css('background-color','#ea80b0')
        $('.label-flag').css('color','#ad1e5f')
//        $('i.fa.fa-chevron-right').css('color','#ea80b0!important')
//        $('i.fa.fa-chevron-left').css('color','#ea80b0!important')
             } else {
        $('.trolf .card-panel').css('background','#4c4c4c')        
        $('.label-flag').css('background-color','#b2b2b2')        
        $('.trolf .card-headline a').css('color','#ffffff')        
        $('.trolf .card .card-label-section a').css('color','#f7f7f7')                
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#000000')        
        $('.text-muted').css('color','#cccccc')        
    }
 
}






})


</script>
        </head>
        <body class="app-editorial blox-asset uuid-692a4cfc-154f-11ea-9c1b-037c479a8465 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thereflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=376&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2631527-27&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thereflector.com",
  secureDomain: "www.thereflector.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reflector-printing"  href="javascript:void(window.open('http://www.chronicleprinting.net/'));" >
                    <span class="nav-label">Reflector Printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-retail-bill"  href="/site/forms/online_services/retail_bill/" >
                    <span class="nav-label">Pay Your Retail Bill</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1309349" class="tncms-block"><div id="user-controls-1309349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thereflector.com/users/signup/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thereflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1309349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thereflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thereflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thereflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1309349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thereflector.com/users/logout/" id="user-logout-form-1309349"><input type="hidden" name="referer_url" value="http://www.thereflector.com/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1309347" class="tncms-block"><div class="follow-links-1309347 pull-right">
    
    <section id="block-1309347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1660373" class="tncms-block hidden-xs">
        <div id="blox-ad-position-invest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"invest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1309334" class="tncms-block a"><section id="block-1309334" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1309343" class="tncms-block"><section id="block-1309343" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1309351" class="tncms-block"><div id="weather-1309351" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98604" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98604"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1309351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Battle Ground, WA
                                
                                 <small>(98604)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. High around 50F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 38F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 4, 2019 @ 2:58 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=98604"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1663427" class="tncms-block"><ul id="block-1663427" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submissions" href="/site/forms" >Submissions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-weather-alerts" href="/site/winterweather.html" >Winter Weather Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-specialty-productions" href="/specialty_productions/" >Specialty Productions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/news" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-happenings" href="/happenings/" >Happenings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts-closures" href="/site/winterweather.html" >Winter Alerts & Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1311339" class="tncms-block"><section id="block-1311339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311339 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311339-81f85148-154f-11ea-aed4-6f739feced04" class="clearfix card summary has-image inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-81f85148-154f-11ea-aed4-6f739feced04 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/article_81f85148-154f-11ea-aed4-6f739feced04.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kalama methanol plant hits another setback"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="1213"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=300%2C243 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=400%2C323 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=540%2C437 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=750%2C607 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=1200%2C970 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/a7/aa76c2ee-eecb-11e9-b1aa-03fd871a2c6f/596e81da55943.image.jpg?resize=1500%2C1213 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_81f85148-154f-11ea-aed4-6f739feced04.html" class="tnt-asset-link">
        

        
            Kalama methanol plant hits another setback</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A planned $2 billion methanol production facility in Kalama hit another setback late last month after the Washington State Department of Ecology ruled a key permit application was insufficient for the department to allow the project to move forward. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1311340" class="tncms-block"><section id="block-1311340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311340 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a848515e-154f-11ea-b45f-9f6bec4675d1.html" class="tnt-asset-link">
        

        
            Woodland police levy passes by one vote</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ce28946a-154f-11ea-bb26-cf46214c54a8.html" class="tnt-asset-link">
        

        
            County raises tax levies in 2020 budget</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f12e88c0-154f-11ea-9621-27346d3ed648.html" class="tnt-asset-link">
        

        
            Holidays are full speed ahead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_efbd0ada-154e-11ea-aa71-0f4d0a54b21b.html" class="tnt-asset-link">
        

        
            Woodland, Ridgefield ports receive millions in project funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2e799180-154f-11ea-b9ed-27601dfdfeda.html" class="tnt-asset-link">
        

        
            County cannabis facility applications now available</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outside" href="/outside/" >Outside</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1311343" class="tncms-block"><section id="block-1311343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311343 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311343-6b954cdc-154d-11ea-9f96-b74a628e0547" class="clearfix card summary has-image inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b954cdc-154d-11ea-9f96-b74a628e0547 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/article_6b954cdc-154d-11ea-9f96-b74a628e0547.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The end of an era"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/5/2f/52f5562a-153b-11ea-adad-7f0548a4422c/5de56838b4ce9.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_6b954cdc-154d-11ea-9f96-b74a628e0547.html" class="tnt-asset-link">
        

        
            The end of an era</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Hockinson Hawks have dominated North Clark County football for several seasons.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1311344" class="tncms-block"><section id="block-1311344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311344 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e18e0d0c-154d-11ea-998e-bb0f3a6ebeb3.html" class="tnt-asset-link">
        

        
            Outdoors Report: fishing, hunting and clamming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e9309aa8-0a57-11ea-bb94-33ef9eedd447.html" class="tnt-asset-link">
        

        
            Football: La Center, Ridgefield,  Prairie fall; Hockinson moves on</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_943226ca-0a57-11ea-9cfb-fb29d0cba5f9.html" class="tnt-asset-link">
        

        
            Volleyball roundup: Spudders win another state championship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_84f00d9e-0a57-11ea-8b62-af5195be8251.html" class="tnt-asset-link">
        

        
            Girl Wildcats place third in 1A Cross Country State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_0ef8e020-0a57-11ea-ac67-bbe7557f1f22.html" class="tnt-asset-link">
        

        
            Three La Center Wildcats place at State  Swim Meet</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-horse-corral" href="/horse_corral/" >Horse Corral</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-companion-pets" href="/companion_pets/" >Companion Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-scene" href="/home_scene/" >Home Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-scene" href="/business_scene/" >Business Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-senior-living" href="/senior_lifestyle/" >Senior Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-focus" href="/youth_focus/" >Youth Focus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-beauty" href="/good_for_you/" >Health & Beauty</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor-living" href="/garden_scene/" >Outdoor Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-events" href="/calendar" >Calendar & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-family" href="/home_family/" >Home Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/seasonal/" >Seasonal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-on-wheels" href="/everything_on_wheels/" >Everything on Wheels</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/history" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recycle-renew-repair" href="/recycle_renew_repair/" >Recycle, Renew & Repair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-1579290" class="tncms-block"><section id="block-1579290" class="block emphasis-h3   " >
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1579290-35e57d54-154e-11ea-bf37-abba55b18ade" class="clearfix card summary has-image inherit  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35e57d54-154e-11ea-bf37-abba55b18ade media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life/article_35e57d54-154e-11ea-bf37-abba55b18ade.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Woodland Middle School students learn how choices made now will affect their future"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/3f/43f4f1f8-153b-11ea-a713-6b3b121bc41e/5de5681f8df51.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/article_35e57d54-154e-11ea-bf37-abba55b18ade.html" class="tnt-asset-link">
        

        
            Woodland Middle School students learn how choices made now will affect their future</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1579290-0f0bbfea-154e-11ea-8338-3bb1e5712c32" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/article_0f0bbfea-154e-11ea-8338-3bb1e5712c32.html" class="tnt-asset-link">
        

        
            Ridgefield teachers create a more inclusive classroom through co-teaching</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/life/article_0f0bbfea-154e-11ea-8338-3bb1e5712c32.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-6d5949f8-154b-11ea-b273-ef0b1a422974" class="clearfix card summary inherit  tnt-section-everything-on-wheels">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/everything_on_wheels/article_6d5949f8-154b-11ea-b273-ef0b1a422974.html" class="tnt-asset-link">
        

        
            The effects of blood alcohol concentration</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/everything_on_wheels/article_6d5949f8-154b-11ea-b273-ef0b1a422974.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-05a033da-154b-11ea-aeba-83447560b9e2" class="clearfix card summary inherit  tnt-section-horse-corral">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/horse_corral/article_05a033da-154b-11ea-aeba-83447560b9e2.html" class="tnt-asset-link">
        

        
            Maintenance keeps horses healthy and happy</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/horse_corral/article_05a033da-154b-11ea-aeba-83447560b9e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-3aac845c-154b-11ea-8f51-c33d8e9ec6d4" class="clearfix card summary inherit  tnt-section-everything-on-wheels">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/everything_on_wheels/article_3aac845c-154b-11ea-8f51-c33d8e9ec6d4.html" class="tnt-asset-link">
        

        
            Northwest Corvette Association raises money for Battle Buddies</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/everything_on_wheels/article_3aac845c-154b-11ea-8f51-c33d8e9ec6d4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columnists" href="/opinion/columnists/guest_columnist/" >Guest columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff-columns" href="/opinion/staff_columns/" >Staff columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1311349" class="tncms-block"><section id="block-1311349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311349 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311349-12745234-154c-11ea-80b4-fbf36b74e02a" class="clearfix card summary has-image inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12745234-154c-11ea-80b4-fbf36b74e02a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/article_12745234-154c-11ea-80b4-fbf36b74e02a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Letter to the editor: Letter wasn’t a joke; It was hate"
                        class="img-responsive lazyload full"
                        width="720"
                        height="383"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=200%2C106 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=400%2C213 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=540%2C287 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=720%2C383 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_12745234-154c-11ea-80b4-fbf36b74e02a.html" class="tnt-asset-link">
        

        
            Letter to the editor: Letter wasn’t a joke; It was hate</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I was completely stunned to read the backwards, homophobic, transphobic, misogynist “joke” you decided to publish on Nov. 27.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1311348" class="tncms-block"><section id="block-1311348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311348 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_5f4ad722-154c-11ea-bb1f-9b386264f6de.html" class="tnt-asset-link">
        

        
            Letter to the editor: What some gun advocates miss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_794108cc-154c-11ea-a572-4f940eb36039.html" class="tnt-asset-link">
        

        
            Letter to the editor: Congress should act to lower drug prices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_2a3e4834-154c-11ea-9f5d-0fb99bf71f71.html" class="tnt-asset-link">
        

        
            Letter to the editor: Jesus accepted all, even those with alphabetized sexual leanings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_434d0130-154c-11ea-8b54-93d800782796.html" class="tnt-asset-link">
        

        
            Letter to the editor: In response to letter writers on sex education in BG</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_b1441486-154b-11ea-9b0c-eb9dc2aed9b7.html" class="tnt-asset-link">
        

        
            Brunell Commentary: Americans Are Blessed in So Many Ways</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements" >Legal Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar" >Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li>
                <a href="/special/special_publications/" class="nav-link tnt-section-special-publications" >Special Publications
                </a></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/subscribe.html" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-subscribe-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-free-area-delivery-map" href="/site/deliver_map.html" >Free Area Delivery Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-store-rack-locations" href="/site/locations.html" >Store & Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-today" href="/site/forms/subscription_services" >Subscribe Today</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-subscribe-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-retail-bill" href="/site/forms/online_services/retail_bill/" >Pay Retail Bill</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/site/forms/announcements/birth" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classified-ads" href="/site/forms/online_services/classified" >Classified Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-tips" href="/site/forms/online_services/submit_news" >News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-items" href="/calendar" >Calendar Items</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-printing" href="http://www.chronicleprinting.net/"  target="_blank" rel="noopener">Printing</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1309345" class="tncms-block"><ul id="site-search-1309345-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1309345" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1309345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1309345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1309345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1309345').submit();
        return false;
    });

    $('#site-search-1309345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1309345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1309345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1309345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1309256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-15c6a776-6912-11e8-9238-0f4c9762334d" class="modal fullscreen in modal-image image-default modal-15c6a776-6912-11e8-9238-0f4c9762334d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Public Service Center"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-15c6a776-6912-11e8-9238-0f4c9762334d" data-target=".caption-inner-modal-image-15c6a776-6912-11e8-9238-0f4c9762334d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-15c6a776-6912-11e8-9238-0f4c9762334d collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f1640e.hires.jpg", "credit": "Photo by Rick Bannan"}'>Buy Now</a>
        </div><div class="caption-text"><p>The Clark County Public Service Center in downtown Vancouver</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Rick Bannan</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_15c6a776-6912-11e8-9238-0f4c9762334d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20Service%20Center&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_15c6a776-6912-11e8-9238-0f4c9762334d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/15c6a776-6912-11e8-9238-0f4c9762334d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Public%20Service%20Center&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_15c6a776-6912-11e8-9238-0f4c9762334d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_15c6a776-6912-11e8-9238-0f4c9762334d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15c6a776-6912-11e8-9238-0f4c9762334d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15c6a776-6912-11e8-9238-0f4c9762334d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15c6a776-6912-11e8-9238-0f4c9762334d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15c6a776-6912-11e8-9238-0f4c9762334d" class="save-list-15c6a776-6912-11e8-9238-0f4c9762334d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15c6a776-6912-11e8-9238-0f4c9762334d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-15c6a776-6912-11e8-9238-0f4c9762334d img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-692a4cfc-154f-11ea-9c1b-037c479a8465" class="asset article-default"  data-url="http://www.thereflector.com/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thereflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thereflector.com/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-692a4cfc-154f-11ea-9c1b-037c479a8465" class="asset-paging">
                <div id="paging-prev-692a4cfc-154f-11ea-9c1b-037c479a8465" class="paging-link prev offset"></div>
                <div id="paging-next-692a4cfc-154f-11ea-9c1b-037c479a8465" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            County permit center to close later this month for staff training
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-12-02T14:02:00-08:00" class="tnt-date asset-date text-muted">Dec 2, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-02T14:02:00-08:00">
    <meta itemprop="datePublished" content="2019-12-02T14:02:00-08:00">
    <meta itemprop="dateModified" content="2019-12-02T14:02:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20permit%20center%20to%20close%20later%20this%20month%20for%20staff%20training&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/692a4cfc-154f-11ea-9c1b-037c479a8465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20County%20permit%20center%20to%20close%20later%20this%20month%20for%20staff%20training&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-15c6a776-6912-11e8-9238-0f4c9762334d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-15c6a776-6912-11e8-9238-0f4c9762334d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f10d69.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Public Service Center"
                    class="img-responsive full tnt-restrict-img-15c6a776-6912-11e8-9238-0f4c9762334d" />
            </div><style>
                .tnt-restrict-img-15c6a776-6912-11e8-9238-0f4c9762334d {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/5c/15c6a776-6912-11e8-9238-0f4c9762334d/5b17126f1640e.hires.jpg", "credit": "Photo by Rick Bannan"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>The Clark County Public Service Center in downtown Vancouver</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Rick Bannan</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="692a4cfc-154f-11ea-9c1b-037c479a8465">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20permit%20center%20to%20close%20later%20this%20month%20for%20staff%20training&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/692a4cfc-154f-11ea-9c1b-037c479a8465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20County%20permit%20center%20to%20close%20later%20this%20month%20for%20staff%20training&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-692a4cfc-154f-11ea-9c1b-037c479a8465-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="692a4cfc-154f-11ea-9c1b-037c479a8465" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="692a4cfc-154f-11ea-9c1b-037c479a8465" class="save-list-692a4cfc-154f-11ea-9c1b-037c479a8465-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="692a4cfc-154f-11ea-9c1b-037c479a8465" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The Clark County Permit Center will be closed for staff training and to catch up on permit applications Dec. 26 through Dec. 31. All county offices will be closed on Wednesday, Dec. 25 in observance of Christmas and Wednesday, Jan. 1 in observance of New Year’s Day.</p><p class="p2">While the Permit Center is closed, all other Clark County Community Development offices and services located on the third and fourth floors of the Public Service Center, 1300 Franklin St. will remain open during regular business hours. For more information, go to <a href="http://clark.wa.gov/community-development">clark.wa.gov/community-development</a>.</p><p class="p2">The permit center, along with all county offices, will reopen on Thursday, Jan. 2, 2020. To improve customer service Clark County is implementing a new permit application process beginning in 2020.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p2">“This closure is necessary for staff training and to move applications already in the system through the process, so we are ready to start the new procedures in January,” said Mike Curtis, permit center manager.</p><p class="p2">One update that will go into effect after Jan. 1 is that permit application packets for new construction will need to be complete and have all the required information prior to being accepted by Permit Center staff. Incomplete application packets will not be accepted. A list of required application information based on application type will be available on the county website in mid to late December.</p><p class="p2">“Permit Center employees have been working on developing new ways to streamline the building permit process,” said Mitch Nickolds, Clark County Community Development director. “Our goal is to make the application process more efficient and remove duplicative or non-value added processes.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p2">To learn more about applying for building permits in Clark County visit the county&rsquo;s website at <a href="http://clark.wa.gov/community">clark.wa.gov/community</a>-</p><p class="p2">development/permit-center.</p><p class="p3"><em>— Clark County</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20permit%20center%20to%20close%20later%20this%20month%20for%20staff%20training&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/692a4cfc-154f-11ea-9c1b-037c479a8465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20County%20permit%20center%20to%20close%20later%20this%20month%20for%20staff%20training&body=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"692a4cfc-154f-11ea-9c1b-037c479a8465"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-692a4cfc-154f-11ea-9c1b-037c479a8465-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="692a4cfc-154f-11ea-9c1b-037c479a8465" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="692a4cfc-154f-11ea-9c1b-037c479a8465" class="save-list-692a4cfc-154f-11ea-9c1b-037c479a8465-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="692a4cfc-154f-11ea-9c1b-037c479a8465" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22center%22#tncms-source=keyword" class="tag-center label label-default" data-tncms-track-dmp='search: center'>Center</a>
            </li> <li>
                <a href="/search/?k=%22permit%22#tncms-source=keyword" class="tag-permit label label-default" data-tncms-track-dmp='search: permit'>Permit</a>
            </li> <li>
                <a href="/search/?k=%22clark%20county%22#tncms-source=keyword" class="tag-clark-county label label-default" data-tncms-track-dmp='search: clark-county'>Clark County</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22building%20permit%22#tncms-source=keyword" class="tag-building-permit label label-default" data-tncms-track-dmp='search: building-permit'>Building Permit</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22development%22#tncms-source=keyword" class="tag-development label label-default" data-tncms-track-dmp='search: development'>Development</a>
            </li> <li>
                <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website'>Website</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1635823" class="tncms-block"><section id="block-1635823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1635823 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1635823" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1635823" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="692a4cfc-154f-11ea-9c1b-037c479a8465" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="692a4cfc-154f-11ea-9c1b-037c479a8465" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fnews%2Farticle_692a4cfc-154f-11ea-9c1b-037c479a8465.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1544571" class="tncms-block">
        <div id="blox-ad-position-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343898" class="tncms-block hidden-xs">
        <div id="blox-ad-position-masthead-col-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-col-three","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309407" class="tncms-block"><section id="block-1309407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309407 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1309407" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1309407" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1309407" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1309407" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1309407" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_7fa421a0-0fe2-11ea-b877-c75c3f6e2ef9.html">County lifts urban holding on 179th Street developments</a></li><li><a href="/news/article_5dab89aa-154e-11ea-987d-9f1f05e89690.html">Two dead in shooting at Vancouver school</a></li><li><a href="/news/article_a95f2f52-0fe3-11ea-855b-1f84b6d39d29.html">Man sentenced in fatal crash in Battle Ground</a></li><li><a href="/news/article_a848515e-154f-11ea-b45f-9f6bec4675d1.html">Woodland police levy passes by one vote</a></li><li><a href="/news/article_44302ad6-0fe4-11ea-8424-db47eba95c27.html">Appeals court to hear case in Chelatchie Prairie Railroad lawsuit</a></li><li><a href="/news/article_facf89f4-0fe3-11ea-b7a0-63815ce17b3d.html">Former Ridgefield High School guard charged with stalking student</a></li><li><a href="/home_family/article_be59125e-1549-11ea-8743-4bbc593ecc76.html">Students are represented by students on Battle Ground’s School Board</a></li><li><a href="/sports/article_6b954cdc-154d-11ea-9f96-b74a628e0547.html">The end of an era</a></li><li><a href="/news/article_b60357dc-0fe4-11ea-9e7c-7f5fed76ca6c.html">BG council votes in levy increase</a></li><li><a href="/news/article_a72d4f6c-0fe2-11ea-9f9e-8f0132bd2e8f.html">Clark County scraps industrial land bank</a></li></ul></div>
        
        
            <div id="images-1309407" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_ee68fb9e-064e-11ea-b985-b709d8569dac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Richard Allen Mahar"
                        class="img-responsive lazyload full"
                        width="888"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/e/e6/ee68fb9e-064e-11ea-b985-b709d8569dac/5dcc5ebe84fa7.image.jpg?crop=888%2C888%2C0%2C164&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_f54cf484-01f2-11ea-b1ab-4ba1491d9271.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Defending a goal"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/f/54/f54cf484-01f2-11ea-b1ab-4ba1491d9271/5dc50e5fb946f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a22589e0-0fc3-11ea-8372-ffda760a430b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="191127.Outdoor.SafeDecorating.CK.1..CK"
                        class="img-responsive lazyload full"
                        width="844"
                        height="844"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/22/a22589e0-0fc3-11ea-8372-ffda760a430b/5ddc3bee2bf0b.image.jpg?crop=844%2C844%2C215%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_4b059ca0-0649-11ea-908a-cf04b0f8dac8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mary Ann (nee Alderman) McCarty"
                        class="img-responsive lazyload full"
                        width="468"
                        height="468"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/b0/4b059ca0-0649-11ea-908a-cf04b0f8dac8/5dcc5544030eb.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1309407" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1309407" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_01afee94-0571-11ea-9676-37e6883d62d6.html">Patriot Prayer founder files tort claim against BG Mayor</a> (1)</li><li><a href="/opinion/article_211697aa-0a59-11ea-8002-2f68b3d26a0e.html">Letter to the editor: Thinking Like a Seventh or Eighth-Grader</a> (1)</li><li><a href="/news/article_44403476-0bfc-11ea-af43-8ff6c15db0f4.html">New measles case reported in Clark County</a> (1)</li><li><a href="/opinion/article_72947ba6-0a59-11ea-88a5-336d62c4f296.html">Letter to the editor: Children learn through tolerance combined with questions</a> (1)</li><li><a href="/opinion/article_9165cb0c-0a59-11ea-b881-03eab7e1845e.html">Letter to the editor: I am a never Trumper</a> (1)</li><li><a href="/opinion/article_b8d55a6c-0fe1-11ea-9c27-4b42d6744e1b.html">Letter to the editor: Seniors in Woodland mobile home park need help</a> (1)</li><li><a href="/news/article_c6de7ef8-0a5b-11ea-9068-43db6ca06deb.html">Young author flies high with first book</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1691651" class="tncms-block visible-lg visible-md visible-xs">
        <div id="blox-ad-position-iQlatestnews1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"iQlatestnews","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309313" class="tncms-block visible-lg visible-md"><section id="block-1309313" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1309313 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_81f85148-154f-11ea-aed4-6f739feced04.html" class="tnt-asset-link">
        

        
            Kalama methanol plant hits another setback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a848515e-154f-11ea-b45f-9f6bec4675d1.html" class="tnt-asset-link">
        

        
            Woodland police levy passes by one vote</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ce28946a-154f-11ea-bb26-cf46214c54a8.html" class="tnt-asset-link">
        

        
            County raises tax levies in 2020 budget</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f12e88c0-154f-11ea-9621-27346d3ed648.html" class="tnt-asset-link">
        

        
            Holidays are full speed ahead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_efbd0ada-154e-11ea-aa71-0f4d0a54b21b.html" class="tnt-asset-link">
        

        
            Woodland, Ridgefield ports receive millions in project funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2e799180-154f-11ea-b9ed-27601dfdfeda.html" class="tnt-asset-link">
        

        
            County cannabis facility applications now available</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_692a4cfc-154f-11ea-9c1b-037c479a8465.html" class="tnt-asset-link">
        

        
            County permit center to close later this month for staff training</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7852b21a-154e-11ea-9925-4f76386dacfc.html" class="tnt-asset-link">
        

        
            Rosauers set to open in Ridgefield Saturday, Dec. 7</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1309328" class="tncms-block"><section id="block-1309328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1309328 ">
        <div class="block-title-inner">
            <h3>
                
                Question of the Week
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_d4b6d54c-ce8e-11e9-8913-e3c08be018dc.html" class="tnt-asset-link">
        

        
            How often do you go to the library</a></h4>
            <div id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Fort Vancouver Regional Library has a number of projects bringing new or expanded libraries to communities in the district. How often do you go to your local library?</p>
                <div id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-your-vote"></span>
                </div>
                <div id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-results" class="tnt-poll-results hide"></div>
                <div id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-container">
                    <form id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-form" class="tnt-poll-form" role="form" method="post" action="/poll_d4b6d54c-ce8e-11e9-8913-e3c08be018dc.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="More than once a week" value="C895E399-DF50-0001-1AEF9F3AF827EF60"> More than once a week
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="About once a week" value="C895E39C-03C0-0001-37D4D38017905100"> About once a week
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Once a month" value="C895E39D-1750-0001-D792E95B1E901057"> Once a month
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Rarely" value="C895E39D-FB30-0001-91481A7EA4B42F20"> Rarely
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I've never been" value="C895E39F-5460-0001-5F27184A9F301B99"> I've never been
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-back-vote" class="padding-top hide">
                <button id="poll-d4b6d54c-ce8e-11e9-8913-e3c08be018dc-1309328-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1334852" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rightrail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1311121" class="tncms-block"><section id="block-1311121" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1311121 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1311121" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-04&d2=2019-12-04&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thereflector.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1309265" class="tncms-block"><section id="block-1309265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309265 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-725623f6-fe83-11e9-b70d-308d99b28de3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_725623f6-fe83-11e9-b70d-308d99b28de3.html" class="tnt-asset-link">
        

        
            Magenta Theater’s 2020 Season Tickets On Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T00:00:00-08:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4a7cd890-f819-11e9-bee3-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_4a7cd890-f819-11e9-bee3-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            FRIENDS OF HOSPICE SOUTHWEST WASHINGTON FUNDRAISER SELLING NURSERY DIRECT, FRESH POINSETTIAS AND CHRISTMAS CACTUS</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T08:00:00-08:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e957e6f4-f818-11e9-972e-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_e957e6f4-f818-11e9-972e-308d99b2b460.html" class="tnt-asset-link">
        

        
            FRIENDS OF HOSPICE SOUTHWEST WASHINGTON FUNDRAISER SELLING NURSERY DIRECT, FRESH POINSETTIAS AND CHRISTMAS CACTUS</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T09:00:00-08:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dd06ec2-0d54-11ea-a7c3-93f3adceac42" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3dd06ec2-0d54-11ea-a7c3-93f3adceac42.html" class="tnt-asset-link">
        

        
            Material Matters: SDA Vancouver Art Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T10:00:00-08:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-725623f6-fe83-11e9-b70d-308d99b28de3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_725623f6-fe83-11e9-b70d-308d99b28de3.html" class="tnt-asset-link">
        

        
            Magenta Theater’s 2020 Season Tickets On Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-05T00:00:00-08:00">
            Thu, Dec 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ae5a3d26-f819-11e9-a874-308d99b28db0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_ae5a3d26-f819-11e9-a874-308d99b28db0.html" class="tnt-asset-link">
        

        
            FRIENDS OF HOSPICE SOUTHWEST WASHINGTON FUNDRAISER SELLING NURSERY DIRECT, FRESH POINSETTIAS AND CHRISTMAS CACTUS</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-05T09:00:00-08:00">
            Thu, Dec 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dd06ec2-0d54-11ea-a7c3-93f3adceac42" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3dd06ec2-0d54-11ea-a7c3-93f3adceac42.html" class="tnt-asset-link">
        

        
            Material Matters: SDA Vancouver Art Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-05T10:00:00-08:00">
            Thu, Dec 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-40d1832c-0b60-11ea-aa5e-3b6258790c45" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-area-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/area_events/event_40d1832c-0b60-11ea-aa5e-3b6258790c45.html" class="tnt-asset-link">
        

        
            Metropolitan Performing Arts Presents</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-05T19:00:00-08:00">
            Thu, Dec 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-725623f6-fe83-11e9-b70d-308d99b28de3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_725623f6-fe83-11e9-b70d-308d99b28de3.html" class="tnt-asset-link">
        

        
            Magenta Theater’s 2020 Season Tickets On Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T00:00:00-08:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dd06ec2-0d54-11ea-a7c3-93f3adceac42" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3dd06ec2-0d54-11ea-a7c3-93f3adceac42.html" class="tnt-asset-link">
        

        
            Material Matters: SDA Vancouver Art Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T10:00:00-08:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1488953" class="tncms-block"><section id="block-1488953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1488953 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c9356b96-f6de-5dbb-bc9e-29e96bfb7594" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c9356b96-f6de-5dbb-bc9e-29e96bfb7594 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_c9356b96-f6de-5dbb-bc9e-29e96bfb7594.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Reflector - December 4, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="622"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/eedition/3/34/3342fdb8-e028-5463-90ef-80865d2875e6/5de697803f6ed.preview-300.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/eedition/3/34/3342fdb8-e028-5463-90ef-80865d2875e6/5de697803f6ed.preview-300.jpg?resize=300%2C622 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_c9356b96-f6de-5dbb-bc9e-29e96bfb7594.html" class="tnt-asset-link">
        

        
            The Reflector - December 4, 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1488954" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="2500" href="https://twitter.com/News_Reflector">Tweets by News_Reflector</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1619418" class="tncms-block"><a class="twitter-timeline" data-width="300" data-height="2500" href="https://twitter.com/Northcountylive">Tweets by Reflector_Sports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1309296" class="tncms-block"></div><div id="tncms-block-1309356" class="tncms-block"></div><div id="tncms-block-1309406" class="tncms-block"><section id="block-1309406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309406 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thereflector.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1309258" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1309340" class="tncms-block"><section id="block-1309340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309340 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-submissions"  href="/site/forms" >
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-lifestyle"  href="/senior_lifestyle/" >
                    <span class="nav-label">Senior Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-beauty"  href="/good_for_you/" >
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horse-corral"  href="/horse_corral/" >
                    <span class="nav-label">Horse Corral</span>
                </a></li><li>
                <a class="nav-link  tnt-section-companion-pets"  href="/companion_pets/" >
                    <span class="nav-label">Companion Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-scene"  href="/home_scene/" >
                    <span class="nav-label">Home Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-scene"  href="/business_scene/" >
                    <span class="nav-label">Business Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden-scene"  href="/garden_scene/" >
                    <span class="nav-label">Garden Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-focus"  href="/youth_focus/" >
                    <span class="nav-label">Youth Focus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happenings"  href="/happenings/" >
                    <span class="nav-label">Happenings</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1309332" class="tncms-block"><section id="block-1309332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309332 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1309344" class="tncms-block padding-bottom"><section id="block-1309344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1309342" class="tncms-block"><section id="block-1309342" class="block emphasis-h4   " ><address>
    <strong>thereflector.com</strong><br>
    208 SE 1st St.<br>
    Battle Ground, WA 98604
    <br>
    
        <strong>Phone:</strong> 360-687-5151<br>
        <strong>Email:</strong> <a href="mailto:cs2@thereflector.com">cs2@thereflector.com</a><br>
    
</address></section></div><div id="tncms-block-1309348" class="tncms-block padding-bottom"><div class="follow-links-1309348 default">
    
    <section id="block-1309348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1309333" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1309333"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Reflector</a>, 208 SE 1st St. Battle Ground, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1690953" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13589.add('act', dmpData);
	_cc13589.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13589/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13589 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1309349 = $('#user-controls-1309349 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1309349.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1309349.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13589.add('act', dmpData);
	_cc13589.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1311121 .fc-inner' ),
            $calendar = $( '#calendar-1311121' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1311121 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1311121 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1311121 .fc-year' ).html( cal.getYear() );


        $('#block-1311121 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1311121 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1311121 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13589.add('act', dmpData);
	_cc13589.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>