  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thereflector.com/content/tncms/live/" />
<meta name="keywords" content="d.c. herrera beutler, jennifer baker, small business, alan melnick, economics, work, medicine, commerce, finance, company, jaime herrera beutler" />
<meta name="news_keywords" content="d.c. herrera beutler, jennifer baker, small business, alan melnick, economics, work, medicine, commerce, finance, company, jaime herrera beutler" />
<meta name="description" content="Good news for those on Social Security and small businesses was among the focuses of a &ldquo;telephone town hall&rdquo; with U.S. Rep. Jaime Herrera Beutler, who was joined by economic" />
<meta name="author" content="Rick Bannan / rick@thereflector.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=854%2C630" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Financial relief chief topic in COVID-19-focused telephone talk led by Herrera Beutler" />
<meta property="og:description" content="Good news for those on Social Security and small businesses was among the focuses of a &ldquo;telephone town hall&rdquo; with U.S. Rep. Jaime Herrera Beutler, who was joined by economic" />
<meta property="og:site_name" content="The Reflector" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="220143291335149" />
<meta property="article:publisher" content="https://www.facebook.com/ClarkReflector/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Reflector" />
<meta name="twitter:image:alt" content="Herrera Beutler" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Sans:700|Noto+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rick Bannan \/ rick@thereflector.com","id":"ae67983a-7538-11ea-be6c-d7d415294ef3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":309},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.add('med', 'flag: featured');
	_cc13589.add('med', 'flag: top story');
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/impressions.js?_dc=1585892129"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/traffic.js?_dc=1585812929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/settings.js?_dc=1562176897"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1583366463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1580163603"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1580163603"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1581612030"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1585077003"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328","asset_id":"0a2297b6-364a-11ea-9e64-0b9ade5b2397","title":"Fix the bridge or build a third one first?","url":"\/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html","results":"http:\/\/www.thereflector.com\/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Financial relief chief topic in COVID-19-focused telephone talk led by Herrera Beutler | Community | thereflector.com</title>
            
    <style>body { background-color: #333333; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000000; } /* Place site-wide CSS here */ /* #site-header .img-responsive { max-width: 480px;} */ #site-header .img-responsive { margin-left: auto; /* max-width: 480px; */ margin-right: auto; } #main-navigation li a { /* text-shadow: 1px 1px 1px #313131; */ font-family: 'Noto Sans', sans-serif; font-size: 13px; } #main-navigation { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} .navbar { min-height: 40px!important;} .nav>li>a { padding: 10px 10px;} .card-headline a { font-family: 'Noto Serif', serif;color:#000000;} .dropdown-menu>li>a { color:#4c4c4c;} .block-title h1, .block-title h2, .block-title h3 { font-family: 'Noto Sans', sans-serif;color:#000000;} .block-title h4, .block-title h5, .block-title h6 { font-family: 'Noto Serif', serif;} .asset .asset-header h1 { font-family: 'Noto Serif', serif;color:#000000;} .asset .asset-header .subhead { color: #9e9393;} .poll-panel h4 a { color: #585757;} .follow-links-1309348 li a.fb { background-color: #000000!important;} .follow-links-1309348 li a.fb:hover { background-color: #3A59A5!important;} #site-footer { margin-bottom: 0px;} #site-copyright { background: #000000;} #site-copyright, #site-copyright a { color:#ffffff;} section#block-1309342 { padding-left: 25px;} @media (max-width: 767px) { #main-navigation li a { color:#f7f7f7;} } ul#block-1663427 { /* position: fixed; top: 5px; right: 591px;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thereflector.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Financial relief chief topic in COVID-19-focused telephone talk led by Herrera Beutler | Community | thereflector.com" href="http://www.thereflector.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  var d = new Date();   /* declare new date object */
  var n = d.getMonth();   /* declare new month object */

if(n) // check to ensure not null
{

    if(n==9) // date object is zero based, 9 is october ( breast cancer awareness month )
    {
        $('.trolf .card-panel').css('background','#ea80b0'); // online features frontpage blocks bgcolor
        $('.trolf .label-flag').css('background-color','#cc4f87'); // online features frontpage blocks label color
        $('.trolf .card-headline a').css('color','#ffe5e6') // headline color
        $('.trolf .card .card-label-section a').css('color','#623c3e')    
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#ea80b0')
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('border-color','#ab2763')        
        $('.trolf .text-muted').css('color','#9e1553')
        $('.label-flag').css('background-color','#ea80b0')
        $('.label-flag').css('color','#ad1e5f')
//        $('i.fa.fa-chevron-right').css('color','#ea80b0!important')
//        $('i.fa.fa-chevron-left').css('color','#ea80b0!important')
             } else {
        $('.trolf .card-panel').css('background','#4c4c4c')        
        $('.label-flag').css('background-color','#b2b2b2')        
        $('.trolf .card-headline a').css('color','#ffffff')        
        $('.trolf .card .card-label-section a').css('color','#f7f7f7')                
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#000000')        
        $('.text-muted').css('color','#cccccc')        
    }
 
}






})


</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ae67983a-7538-11ea-be6c-d7d415294ef3 section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thereflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Rick+Bannan+%2F+rick%40thereflector.com&tncms.asset.id=ae67983a-7538-11ea-be6c-d7d415294ef3&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=309&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2631527-27&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thereflector.com",
  secureDomain: "thereflector.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-retail-bill"  href="/site/forms/online_services/retail_bill/" >
                    <span class="nav-label">Pay Your Retail Bill</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1309349" class="tncms-block"><div id="user-controls-1309349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thereflector.com/users/signup/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thereflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thereflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thereflector.com/users/logout/" id="user-logout-form-1309349"><input type="hidden" name="referer_url" value="http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1309347" class="tncms-block"><div class="follow-links-1309347 pull-right">
    
    <section id="block-1309347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1660373" class="tncms-block hidden-xs">
        <div id="blox-ad-position-invest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"invest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1309334" class="tncms-block a"><section id="block-1309334" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1309343" class="tncms-block"><section id="block-1309343" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1309351" class="tncms-block"><div id="weather-1309351" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98604" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98604"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1309351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Battle Ground, WA
                                
                                 <small>(98604)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy with a mixture of light rain and snow developing late. Low 33F. Winds light and variable. Chance of precip 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with a mixture of light rain and snow developing late. Low 33F. Winds light and variable. Chance of precip 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 2, 2020 @ 11:02 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98604"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1663427" class="tncms-block"><ul id="block-1663427" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submissions" href="/site/forms" >Submissions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-weather-alerts" href="/site/winterweather.html" >Winter Weather Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-specialty-productions" href="/specialty_productions/" >Specialty Productions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/news" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-happenings" href="/happenings/" >Happenings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts-closures" href="/site/winterweather.html" >Winter Alerts & Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1311339" class="tncms-block"><section id="block-1311339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311339 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311339-e775e18e-754e-11ea-9c2a-6fdf5853f10f" class="clearfix card summary has-image inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e775e18e-754e-11ea-9c2a-6fdf5853f10f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/article_e775e18e-754e-11ea-9c2a-6fdf5853f10f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inslee extends ‘stay home’ order; Virus peak currently predicted to be April 11 in Washington"
                            class="img-responsive lazyload full"
                            width="966"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/c6/1c6ac33c-754f-11ea-b263-e716d36c1634/5e86991ac0150.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/c6/1c6ac33c-754f-11ea-b263-e716d36c1634/5e86991ac0150.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/c6/1c6ac33c-754f-11ea-b263-e716d36c1634/5e86991ac0150.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/c6/1c6ac33c-754f-11ea-b263-e716d36c1634/5e86991ac0150.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/c6/1c6ac33c-754f-11ea-b263-e716d36c1634/5e86991ac0150.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/c6/1c6ac33c-754f-11ea-b263-e716d36c1634/5e86991ac0150.image.jpg?resize=966%2C644 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_e775e18e-754e-11ea-9c2a-6fdf5853f10f.html" class="tnt-asset-link">
        

        
            Inslee extends ‘stay home’ order; Virus peak currently predicted to be April 11 in Washington</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Many Washington state businesses will stay closed and gatherings among Washingtonians are banned for another month as Gov. Jay Inslee announced today, April 2, the extension of the “Stay Home, Stay Healthy” order until May 4. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1311340" class="tncms-block"><section id="block-1311340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311340 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_212fdbb4-7518-11ea-9532-af898ee4db1d.html" class="tnt-asset-link">
        

        
            State unemployment takes record hit in Thursday report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c791b656-745c-11ea-96c4-9788bf46969e.html" class="tnt-asset-link">
        

        
            Herrera Beutler pushes back on $25-million Kennedy Center funding in COVID-19 relief bill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a8475946-7442-11ea-ad10-d75e3c3fc61b.html" class="tnt-asset-link">
        

        
            Clark County COVID-19: cases climb to 130 Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9853d2da-738e-11ea-a756-efd062fdb3dd.html" class="tnt-asset-link">
        

        
            Fire truck flips northeast of La Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_44b3a1c2-738a-11ea-b5ec-d7b67dc35e1b.html" class="tnt-asset-link">
        

        
            CCF&R crews battle blaze west of BG</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outside" href="/outside/" >Outside</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1311343" class="tncms-block"><section id="block-1311343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311343 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311343-375e9c16-72b8-11ea-9640-dbb1841f2bf2" class="clearfix card summary has-image inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-375e9c16-72b8-11ea-9640-dbb1841f2bf2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/article_375e9c16-72b8-11ea-9640-dbb1841f2bf2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Staying healthy at home"
                    class="img-responsive lazyload  letterbox"
                    width="240"
                    height="320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/08/b089f846-72b4-11ea-a383-43db5c2088a7/5e823b08edd54.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_375e9c16-72b8-11ea-9640-dbb1841f2bf2.html" class="tnt-asset-link">
        

        
            Staying healthy at home</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With the novel coronavirus changing our lives like never before, a new type of digital revolution has taken over.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1311344" class="tncms-block"><section id="block-1311344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311344 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/outside/article_ea4fe674-6f7d-11ea-8a06-b74d3d05bfeb.html" class="tnt-asset-link">
        

        
            Climbing out of your comfort zone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_ac93f3c2-67c4-11ea-b3bf-dfebc852126e.html" class="tnt-asset-link">
        

        
            A look at last year’s finishes as prep sports are delayed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_83eb98ce-623a-11ea-8526-97f9a47cb0fb.html" class="tnt-asset-link">
        

        
            State basketball: Battle Ground and La Center fall, seasons end</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/horse_corral/article_f6b358da-5cc0-11ea-9bc1-bb09c1c39e9c.html" class="tnt-asset-link">
        

        
            Local riders find success at Washington High School Equestrian Teams District 3 meet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_a89f2944-5cc0-11ea-ba91-1335a416da9c.html" class="tnt-asset-link">
        

        
            Regional Basketball: Battle Ground and La Center move on; Beavers, Falcon girls knocked out</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-horse-corral" href="/horse_corral/" >Horse Corral</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-companion-pets" href="/companion_pets/" >Companion Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-scene" href="/home_scene/" >Home Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-scene" href="/business_scene/" >Business Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-senior-living" href="/senior_lifestyle/" >Senior Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-focus" href="/youth_focus/" >Youth Focus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-beauty" href="/good_for_you/" >Health & Beauty</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor-living" href="/garden_scene/" >Outdoor Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-events" href="/calendar" >Calendar & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-family" href="/home_family/" >Home Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/seasonal/" >Seasonal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-on-wheels" href="/everything_on_wheels/" >Everything on Wheels</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/history" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recycle-renew-repair" href="/recycle_renew_repair/" >Recycle, Renew & Repair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-1579290" class="tncms-block"><section id="block-1579290" class="block emphasis-h3   " >
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1579290-746dca24-72b7-11ea-a037-432c4272ad12" class="clearfix card summary has-image inherit  tnt-section-everything-on-wheels">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-746dca24-72b7-11ea-a037-432c4272ad12 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/everything_on_wheels/article_746dca24-72b7-11ea-a037-432c4272ad12.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NW Ambush to remain open online and for repairs"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/ef/beffef98-72b4-11ea-8e4c-dbcbb263c3fa/5e823b213d446.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/everything_on_wheels/article_746dca24-72b7-11ea-a037-432c4272ad12.html" class="tnt-asset-link">
        

        
            NW Ambush to remain open online and for repairs</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1579290-a45288f2-72b6-11ea-b966-27935e002fae" class="clearfix card summary inherit  tnt-section-horse-corral">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/horse_corral/article_a45288f2-72b6-11ea-b966-27935e002fae.html" class="tnt-asset-link">
        

        
            BGHS graduate keeps galloping</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/horse_corral/article_a45288f2-72b6-11ea-b966-27935e002fae.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-cf6a4954-72b5-11ea-bb3f-5b1de128f883" class="clearfix card summary inherit  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_cf6a4954-72b5-11ea-bb3f-5b1de128f883.html" class="tnt-asset-link">
        

        
            Eight Boy Scouts achieve Eagle Scout rank</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_cf6a4954-72b5-11ea-bb3f-5b1de128f883.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-498a5208-7089-11ea-96b7-137114db5d17" class="clearfix card summary inherit  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_498a5208-7089-11ea-96b7-137114db5d17.html" class="tnt-asset-link">
        

        
            Two area teachers receive local and national recognition</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_498a5208-7089-11ea-96b7-137114db5d17.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-1a37225e-6efb-11ea-9d81-9faf14937494" class="clearfix card summary inherit  tnt-section-home-family">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_family/article_1a37225e-6efb-11ea-9d81-9faf14937494.html" class="tnt-asset-link">
        

        
            BG Public Schools offers free child care for first responders, healthcare workers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_family/article_1a37225e-6efb-11ea-9d81-9faf14937494.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columnists" href="/opinion/columnists/guest_columnist/" >Guest columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff-columns" href="/opinion/staff_columns/" >Staff columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1311349" class="tncms-block"><section id="block-1311349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311349 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311349-1ace67e6-72ba-11ea-96c0-4f0780facb72" class="clearfix card summary has-image inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ace67e6-72ba-11ea-96c0-4f0780facb72 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/article_1ace67e6-72ba-11ea-96c0-4f0780facb72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Letter to the editor: Trump has served us well during pandemic, despite attacks"
                            class="img-responsive lazyload full"
                            width="720"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=200%2C106 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=400%2C213 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=540%2C287 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/a/29/a29fe848-f1c4-11e8-840d-0f65a10491fa/5bfc69ab1a06a.image.jpg?resize=720%2C383 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_1ace67e6-72ba-11ea-96c0-4f0780facb72.html" class="tnt-asset-link">
        

        
            Letter to the editor: Trump has served us well during pandemic, despite attacks</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Before an American died, President Donald Trump shut down air travel from China, slowing the coronavirus. He acted early to save lives.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1311348" class="tncms-block"><section id="block-1311348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311348 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_4092f230-72ba-11ea-95c1-eb3fbfa8d782.html" class="tnt-asset-link">
        

        
            Letter to the editor: The state needs a plan for economic relief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_f2fc2b36-72b9-11ea-a105-e780cc01003a.html" class="tnt-asset-link">
        

        
            Letter to the editor: Americans will suffer because of president’s ineptitude</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_f65a39f4-7088-11ea-9b34-b374d9e44d46.html" class="tnt-asset-link">
        

        
            A letter from the Clark County councilors on the COVID-19 pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_c56a2de0-6f98-11ea-946f-072bcb2c5595.html" class="tnt-asset-link">
        

        
            A bipartisan open letter to the people of Washington from state lawmakers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_f6d1d6e6-6f96-11ea-b6be-23edb3b3c6e6.html" class="tnt-asset-link">
        

        
            Battle Ground schools support community needs during pandemic</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements" >Legal Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar" >Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li>
                <a href="/special/special_publications/" class="nav-link tnt-section-special-publications" >Special Publications
                </a></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/subscribe.html" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-subscribe-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe-today" href="/site/forms/subscribe/" >Subscribe Today</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-subscribe-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-retail-bill" href="/site/forms/online_services/retail_bill/" >Pay Retail Bill</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/site/forms/announcements/birth" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classified-ads" href="/site/forms/online_services/classified" >Classified Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-tips" href="/site/forms/online_services/submit_news" >News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-items" href="/calendar" >Calendar Items</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1309345" class="tncms-block"><ul id="site-search-1309345-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1309345" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1309345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1309345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1309345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1309345').submit();
        return false;
    });

    $('#site-search-1309345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1309345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1309345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1309345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1309256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7691fcec-d62f-11e8-9e4b-b3366ef5f352" class="modal fullscreen in modal-image image-default modal-7691fcec-d62f-11e8-9e4b-b3366ef5f352" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=400%2C295"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=400%2C295 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=540%2C398 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=750%2C553 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=1200%2C885 1200w"
                    sizes="100vw"
                    width="1200"
                    height="885"
                    alt="Herrera Beutler"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7691fcec-d62f-11e8-9e4b-b3366ef5f352" data-target=".caption-inner-modal-image-7691fcec-d62f-11e8-9e4b-b3366ef5f352">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7691fcec-d62f-11e8-9e4b-b3366ef5f352 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.thereflector.com/news/article_90578812-d63f-11e8-9607-1fb46383a09b.html",
                    "domain": "www.thereflector.com",
                    "photographer": "file photo",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=200%2C148",
                    "publication_date": "10-22-2018",
                    "section": "news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90b1c.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><p class="p1"><strong>Rep. Jaime Herrera Beutler</strong> has represented Southwest Washington since 2011.<span class="s1"> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7691fcec-d62f-11e8-9e4b-b3366ef5f352"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herrera%20Beutler&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7691fcec-d62f-11e8-9e4b-b3366ef5f352"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/image_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7691fcec-d62f-11e8-9e4b-b3366ef5f352"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/7691fcec-d62f-11e8-9e4b-b3366ef5f352" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7691fcec-d62f-11e8-9e4b-b3366ef5f352"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Herrera%20Beutler&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7691fcec-d62f-11e8-9e4b-b3366ef5f352"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7691fcec-d62f-11e8-9e4b-b3366ef5f352.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7691fcec-d62f-11e8-9e4b-b3366ef5f352"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7691fcec-d62f-11e8-9e4b-b3366ef5f352-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7691fcec-d62f-11e8-9e4b-b3366ef5f352" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7691fcec-d62f-11e8-9e4b-b3366ef5f352" class="save-list-7691fcec-d62f-11e8-9e4b-b3366ef5f352-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7691fcec-d62f-11e8-9e4b-b3366ef5f352" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7691fcec-d62f-11e8-9e4b-b3366ef5f352 img { max-height: 561px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ae67983a-7538-11ea-be6c-d7d415294ef3" class="asset article-default"  data-url="http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=854%2C630">
            <meta itemprop="width" content="854">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thereflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.thereflector.com\/tncms\/search\/mlt\/?origin=ae67983a-7538-11ea-be6c-d7d415294ef3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ae67983a-7538-11ea-be6c-d7d415294ef3" class="asset-paging">
                <div id="paging-prev-ae67983a-7538-11ea-be6c-d7d415294ef3" class="paging-link prev offset"></div>
                <div id="paging-next-ae67983a-7538-11ea-be6c-d7d415294ef3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Financial relief chief topic in COVID-19-focused telephone talk led by Herrera Beutler
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Congresswoman, health officials explain impacts of $2 trillion CARES Act </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Rick Bannan / rick@thereflector.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-02T16:21:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-02T16:21:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-02T16:21:00-07:00">
    <meta itemprop="datePublished" content="2020-04-02T16:21:00-07:00">
    <meta itemprop="dateModified" content="2020-04-02T16:21:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Financial%20relief%20chief%20topic%20in%20COVID-19-focused%20telephone%20talk%20led%20by%20Herrera%20Beutler&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/ae67983a-7538-11ea-be6c-d7d415294ef3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Financial%20relief%20chief%20topic%20in%20COVID-19-focused%20telephone%20talk%20led%20by%20Herrera%20Beutler&body=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7691fcec-d62f-11e8-9e4b-b3366ef5f352" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7691fcec-d62f-11e8-9e4b-b3366ef5f352" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="885">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=1200%2C885">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=1200%2C885">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=400%2C295"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=400%2C295 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=540%2C398 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=750%2C553 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=1200%2C885 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="885"
                    alt="Herrera Beutler"
                    class="img-responsive full tnt-restrict-img-7691fcec-d62f-11e8-9e4b-b3366ef5f352" />
            </div><style>
                .tnt-restrict-img-7691fcec-d62f-11e8-9e4b-b3366ef5f352 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.thereflector.com/news/article_90578812-d63f-11e8-9607-1fb46383a09b.html",
                    "domain": "www.thereflector.com",
                    "photographer": "file photo",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90334.image.jpg?resize=200%2C148",
                    "publication_date": "10-22-2018",
                    "section": "news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/69/7691fcec-d62f-11e8-9e4b-b3366ef5f352/5bce22dd90b1c.hires.jpg"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p class="p1"><strong>Rep. Jaime Herrera Beutler</strong> has represented Southwest Washington since 2011.<span class="s1"> </span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">file photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ae67983a-7538-11ea-be6c-d7d415294ef3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Financial%20relief%20chief%20topic%20in%20COVID-19-focused%20telephone%20talk%20led%20by%20Herrera%20Beutler&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/ae67983a-7538-11ea-be6c-d7d415294ef3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Financial%20relief%20chief%20topic%20in%20COVID-19-focused%20telephone%20talk%20led%20by%20Herrera%20Beutler&body=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae67983a-7538-11ea-be6c-d7d415294ef3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae67983a-7538-11ea-be6c-d7d415294ef3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae67983a-7538-11ea-be6c-d7d415294ef3" class="save-list-ae67983a-7538-11ea-be6c-d7d415294ef3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae67983a-7538-11ea-be6c-d7d415294ef3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Good news for those on Social Security and small businesses was among the focuses of a “telephone town hall” with U.S. Rep. Jaime Herrera Beutler, who was joined by economic and health officials as the congresswoman addressed parts of a $2 trillion COVID-19 relief package the federal government passed late last month.</p><p>Herrera Beutler, R-Battle Ground, had the second telephone event addressing COVID-19 response Wednesday, April 1, joined again by Clark County Health Officer and Public Health Director Alan Melnick and by officials representing business and workforce support in Southwest Washington. The chief topic of the talk were the impacts of the “monumental” CARES Act that President Donald Trump signed into law March 27, a $2 trillion funding package designed to bring relief to individuals and businesses during widespread shutdowns.</p><p>CARES Act</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Herrera Beutler went over the highlights of the act, which included expanded unemployment insurance eligibility to self-employed workers and contractors. She also mentioned $350 billion that was part of a “paycheck protection program” for small businesses, with the goal being to keep employees on company payrolls, Herrera Beutler said, adding that businesses who do so can receive loan forgiveness.</p><p>Herrera Beutler said another $100 billion was allotted for hospitals and healthcare facilities so they can buy supplies needed for COVID-19 response, such as personal protective equipment (PPE). For more widespread financial assistance she said individuals and families will also receive direct payments of up to $1,200 for individuals, $2,400 for couples and $500 per qualified child.</p><p>Herrera Beutler said the U.S. Department of the Treasury and the Internal Revenue Service had announced earlier that day that Social Security recipients who are generally not required to file tax returns will still receive their payouts.</p><p>“The goal here is to make sure that senior citizens, individuals with disabilities and low-income Americans get those payments quickly and without undue burden,” Herrera Beutler said.</p><p>Columbia River Economic Development Council (CREDC) President Jennifer Baker mentioned the CREDC website (credc.org/covid19businessresources) which she said is updated daily with resources for business assistance during COVID-19 response. She specifically mentioned a survey there where businesses can give feedback on what issues they have been facing.</p><p>Since that survey launched, Baker said she’s seen respondents anticipating impacts of virus response increase over time, going from about half at its launch March 10 to closer to 95 percent as of the day before the telephone town hall.</p><p>When it came to asking for help, Baker acknowledged that there was “a tremendous amount of pride” in the business community, though she assured that for those facing impacts of COVID-19 response, “you are not alone.”</p><p>“Our response and our resiliency as a community will really be incumbent on each of us as individuals to continue to support our local business community,” Baker said.</p><p>Workforce Southwest Washington Business Services Manager Darcy Hoffman spoke about “standby status” unemployment, which she said allowed companies to temporarily lay off their employees. The status exempts unemployment recipients from the job search requirement due to an estimated return-to-work date, she explained, and could be requested by either the employer or employee.</p><p>Hoffman added that due to COVID-19 response the job search requirement for unemployment benefits was optional for any type until further notice.</p><p>Health response</p><p>Apart from a focus on the financial hits the economy is taking, Melnick spoke from the public health response side of the crisis, reiterating the importance of following the “Stay Home, Stay Healthy” order, which allows only essential trips out of the home for things like groceries and medical care. He said it is important that when one does go out to maintain 6 feet of distance from others and to only send one family member out on a trip if possible to reduce the number of people out and about.</p><p>Melnick also recommended not having gatherings — indoors or outdoors — with people who were not members of the household, including not letting children play with others in the neighborhood.</p><p>“Use technology to visit virtually when possible,” Melnick said, advising one caller not to visit with loved ones during the COVID-19 response.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Nobody from different households should be getting together at this moment,” Melnick said. “I know it’s really difficult.”</p><p>Herrera Beutler acknowledged her own family was grappling with isolation from their loved ones outside the house, but the potential for serious health effects made it paramount to keep distance.</p><p>“I just keep coming back to, ‘is it worth it?’” the congresswoman said, recalling time spent with a loved one on a ventilator in an intensive care unit (ICU) as a reinforcing memory of what could happen if someone defied the order.</p><p>Another caller asked about guidance regarding protective masks and whether healthy individuals should wear them. Melnick said there is still some controversy over their effectiveness. He said issues for healthy individuals using masks are its draw on limited supplies of PPE, adding that social distancing practices were effective for halting transmission.</p><p>As of the town hall, Melnick said there were 11 patients at Legacy Salmon Creek, eight at PeaceHealth Southwest Medical Center and two at PeaceHealth St. John in Longview who were hospitalized and had confirmed cases of COVID-19. He said that currently none of those hospitals were at ICU capacity, but conversations were ongoing as to whether or not additional capacity would be needed in the future.</p><p>Melnick said Herrera Beutler has been helpful in advocating for more medical supplies in the region, though testing capacity is still tight. He said that capacity restriction has required healthcare professionals to prioritize who needs to be tested, adding that the majority of people who will end up getting COVID-19 would only develop mild symptoms and not require medical care.</p><p>Apart from testing capacity, Melnick said those experiencing mild symptoms should stay home rather than head to the hospital for two reasons — to not infect others, and to prevent people who might be sick with another respiratory disease from inadvertently catching COVID-19 from being at a place such as a clinic where by nature there is a higher chance for transmission.</p><p>Political plays</p><p>Another caller asked about allocations included in the CARES Act that didn’t seem linked to COVID-19 response relief, naming the $25 million headed to the Kennedy Center for the Arts in</p><p>Washington, D.C. Herrera Beutler mentioned she had co-sponsored legislation to claw that money back, explaining her support for the act was on relief as swiftly as possible.</p><p>“I don’t even know how people had time to sneak in any other projects, because for my part it was just a race to get the basics in there,” Herrera Beutler said. “Now we have to go back and pull some of that stuff back out.”</p><p>A caller asked Herrera Beutler to rate Trump on his COVID-19 response, which the Congresswoman refused to do.</p><p>“All I’m interested in is making sure that, for my part, the federal government is responsive (to) serve the state of Washington, and then that the state of Washington is making sure to serve Southwest Washington,” Herrera Beutler said.</p><p>Though there will be plenty of time to assess responses when the crisis is over, “when you’re in the middle of a storm and people are on the front lines fighting to protect the lives of others, I don’t think that’s the time to grade people, quite frankly,” she said.</p><p>“I think it’s the time to pull together, work hard — not worry about who gets credit — and get things done,” Herrera Beutler said. She mentioned how she has worked with Democratic Rep. Pramila Jayapal from Seattle in securing Washington support.</p><p>“That’s been the one silver lining for all of this, is that the partisanship has started to fall by the wayside,” Herrera Beutler said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Financial%20relief%20chief%20topic%20in%20COVID-19-focused%20telephone%20talk%20led%20by%20Herrera%20Beutler&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/ae67983a-7538-11ea-be6c-d7d415294ef3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Financial%20relief%20chief%20topic%20in%20COVID-19-focused%20telephone%20talk%20led%20by%20Herrera%20Beutler&body=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae67983a-7538-11ea-be6c-d7d415294ef3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae67983a-7538-11ea-be6c-d7d415294ef3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae67983a-7538-11ea-be6c-d7d415294ef3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae67983a-7538-11ea-be6c-d7d415294ef3" class="save-list-ae67983a-7538-11ea-be6c-d7d415294ef3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae67983a-7538-11ea-be6c-d7d415294ef3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22d.c.%20herrera%20beutler%22#tncms-source=keyword" class="tag-d_c_-herrera-beutler label label-default" data-tncms-track-dmp='search: d_c_-herrera-beutler'>D.c. Herrera Beutler</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20baker%22#tncms-source=keyword" class="tag-jennifer-baker label label-default" data-tncms-track-dmp='search: jennifer-baker'>Jennifer Baker</a>
            </li> <li>
                <a href="/search/?k=%22small%20business%22#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business'>Small Business</a>
            </li> <li>
                <a href="/search/?k=%22alan%20melnick%22#tncms-source=keyword" class="tag-alan-melnick label label-default" data-tncms-track-dmp='search: alan-melnick'>Alan Melnick</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22jaime%20herrera%20beutler%22#tncms-source=keyword" class="tag-jaime-herrera-beutler label label-default" data-tncms-track-dmp='search: jaime-herrera-beutler'>Jaime Herrera Beutler</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1635823" class="tncms-block"><section id="block-1635823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1635823 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1635823" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1635823" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ae67983a-7538-11ea-be6c-d7d415294ef3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ae67983a-7538-11ea-be6c-d7d415294ef3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_ae67983a-7538-11ea-be6c-d7d415294ef3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1544571" class="tncms-block">
        <div id="blox-ad-position-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343898" class="tncms-block hidden-xs">
        <div id="blox-ad-position-masthead-col-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-col-three","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309407" class="tncms-block"><section id="block-1309407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309407 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1309407" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1309407" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1309407" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1309407" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1309407" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_9853d2da-738e-11ea-a756-efd062fdb3dd.html">Fire truck flips northeast of La Center</a></li><li><a href="/news/regional/article_33c5271e-83de-57db-85f5-df7f5899e60b.html">Suspect to Be Charged With Murder in Trooper’s Death</a></li><li><a href="/news/article_82b7a2be-72ba-11ea-8a65-67426f6103b0.html">Police seek education, not ‘martial law,’ on coronavirus order</a></li><li><a href="/news/article_2a16421c-737f-11ea-bfed-5b7a659a3118.html">Clark County COVID-19: six new cases for Tuesday</a></li><li><a href="/news/article_43bb8e88-7088-11ea-9c5a-ff80e587c12f.html">Anonymous donor gives $40,000 to clear existing lunch debt in Battle Ground schools</a></li><li><a href="/everything_on_wheels/article_746dca24-72b7-11ea-a037-432c4272ad12.html">NW Ambush to remain open online and for repairs</a></li><li><a href="/news/article_c791b656-745c-11ea-96c4-9788bf46969e.html">Herrera Beutler pushes back on $25-million Kennedy Center funding in COVID-19 relief bill</a></li><li><a href="/community/article_e78f52de-7118-11ea-95c6-9f363edf5e78.html">Battle Ground School District donates protective equipment to Legacy Health</a></li><li><a href="/sports/article_375e9c16-72b8-11ea-9640-dbb1841f2bf2.html">Staying healthy at home</a></li><li><a href="/horse_corral/article_a45288f2-72b6-11ea-b966-27935e002fae.html">BGHS graduate keeps galloping</a></li></ul></div>
        
        
            <div id="images-1309407" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/regional/image_11f656ad-3e91-56df-a43e-34980675218d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court: William D. Thompson"
                            class="img-responsive lazyload full"
                            width="1112"
                            height="1112"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/1f/11f656ad-3e91-56df-a43e-34980675218d/5e7e929352c17.image.jpg?crop=1112%2C1112%2C276%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_dacdaad2-6d30-11ea-9baa-3f2c912cab8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Front page"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/d/ac/dacdaad2-6d30-11ea-9baa-3f2c912cab8a/5e78fa5e7a25d.image.jpg?crop=300%2C300%2C0%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_ffd03cc4-6d2f-11ea-8d17-f328a2944db4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moulton Falls"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/f/fd/ffd03cc4-6d2f-11ea-8d17-f328a2944db4/5e78f8ef1ee31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/regional/image_2d3756f0-12be-540f-b978-f28fe520a8a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WDFW.jpg"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/2/d3/2d3756f0-12be-540f-b978-f28fe520a8a8/5e6adbefe6560.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_444d731c-6d30-11ea-adec-f75f990f2279.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Out in the woods"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/44/444d731c-6d30-11ea-adec-f75f990f2279/5e78f962095f8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_49e93b7a-67a5-11ea-9e15-07ea098e2b25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bryce David Dewey"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/9e/49e93b7a-67a5-11ea-9e15-07ea098e2b25/5e6facbb898be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_85699f02-6f7d-11ea-8c93-7f5bf294cbba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Outdoor.Caving.CK.4..JPG"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/56/85699f02-6f7d-11ea-8c93-7f5bf294cbba/5e7cd5fccb66e.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_c474b41a-6d30-11ea-952e-f388ef7a3b34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pan press"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/c/47/c474b41a-6d30-11ea-952e-f388ef7a3b34/5e78fa3908d96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_d5d94422-6f98-11ea-8241-8bdb35956950.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A bipartisan open letter to the people of Washington from state lawmakers"
                            class="img-responsive lazyload full"
                            width="658"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/d/5d/d5d94422-6f98-11ea-8241-8bdb35956950/5e7d03d02b9cf.image.png?crop=658%2C658%2C151%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1309407" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1309407" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_b7303e2c-6d3b-11ea-bc17-a31dec90bab6.html">Letter to the editor: Where is that Sept 11 spirit? Don’t allow media to talk ‘smack’ about America</a> (3)</li><li><a href="/opinion/article_1426e470-623b-11ea-9e17-93bee0303b28.html">Letter to the editor: It’s critical that we re-elect Herrera Beutler</a> (2)</li><li><a href="/opinion/article_1ace67e6-72ba-11ea-96c0-4f0780facb72.html">Letter to the editor: Trump has served us well during pandemic, despite attacks</a> (2)</li><li><a href="/opinion/article_a067d8c2-623b-11ea-bcc2-cb0cfca2c290.html">Letter to the editor: Vote conservative, not for ‘the snake’</a> (2)</li><li><a href="/opinion/article_a1d48fe2-67c3-11ea-9bff-3b3554fd601e.html">Letter to the editor: Southwest Washington loves Herrera Beutler</a> (2)</li><li><a href="/opinion/article_c943a708-623b-11ea-8905-83ccf64a190e.html">Letter to the editor: Herrera Beutler fights for children</a> (2)</li><li><a href="/opinion/article_f2fc2b36-72b9-11ea-a105-e780cc01003a.html">Letter to the editor: Americans will suffer because of president’s ineptitude</a> (2)</li><li><a href="/news/article_004d8ad4-6d40-11ea-9e55-03c2b5142484.html">Secretary of state, auditor urge canceling April special election</a> (1)</li><li><a href="/opinion/article_0bc31882-044b-5bf5-939d-65495300d3be.html">Commentary: Coronavirus Outbreak Is Testing Effectiveness of Telecommuting</a> (1)</li><li><a href="/community/article_19fa87be-67d9-11ea-9b84-9784d7e5208e.html">A Letter From Clark County Mayors on COVID-19</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1691651" class="tncms-block visible-lg visible-md visible-xs">
        <div id="blox-ad-position-iQlatestnews1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"iQlatestnews","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309313" class="tncms-block visible-lg visible-md"><section id="block-1309313" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1309313 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e775e18e-754e-11ea-9c2a-6fdf5853f10f.html" class="tnt-asset-link">
        

        
            Inslee extends ‘stay home’ order; Virus peak currently predicted to be April 11 in Washington</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/article_ae67983a-7538-11ea-be6c-d7d415294ef3.html" class="tnt-asset-link">
        

        
            Financial relief chief topic in COVID-19-focused telephone talk led by Herrera Beutler</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_212fdbb4-7518-11ea-9532-af898ee4db1d.html" class="tnt-asset-link">
        

        
            State unemployment takes record hit in Thursday report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/article_0254ed24-7509-11ea-8f9e-036336caba8e.html" class="tnt-asset-link">
        

        
            Clark County COVID-19: one new case, two more deaths Thursday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/article_1f4be5b0-7467-11ea-b5f1-8f20780326c3.html" class="tnt-asset-link">
        

        
            Inslee calls for manufacturers for help in COVID-19 response</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c791b656-745c-11ea-96c4-9788bf46969e.html" class="tnt-asset-link">
        

        
            Herrera Beutler pushes back on $25-million Kennedy Center funding in COVID-19 relief bill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a8475946-7442-11ea-ad10-d75e3c3fc61b.html" class="tnt-asset-link">
        

        
            Clark County COVID-19: cases climb to 130 Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9853d2da-738e-11ea-a756-efd062fdb3dd.html" class="tnt-asset-link">
        

        
            Fire truck flips northeast of La Center</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1309328" class="tncms-block"><section id="block-1309328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1309328 ">
        <div class="block-title-inner">
            <h3>
                
                Question of the Week
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html" class="tnt-asset-link">
        

        
            Fix the bridge or build a third one first?</a></h4>
            <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Do you think a simple replacement of the current Interstate 5 bridge will relieve congestion, or do you think there needs to be a new crossing over the Columbia River?</p>
                <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-your-vote"></span>
                </div>
                <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-results" class="tnt-poll-results hide"></div>
                <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-container">
                    <form id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-form" class="tnt-poll-form" role="form" method="post" action="/poll_0a2297b6-364a-11ea-9e64-0b9ade5b2397.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Replace the I-5 bridge first" value="C8C0609E-D3A0-0001-4EEC16461F0019BB"> Replace the I-5 bridge first
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Build another bridge crossing first" value="C8C060A0-9920-0001-E222108A1BD01EC9"> Build another bridge crossing first
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure which is better" value="C8C060A2-8430-0001-4AD3C1D78D206B10"> Not sure which is better
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-back-vote" class="padding-top hide">
                <button id="poll-0a2297b6-364a-11ea-9e64-0b9ade5b2397-1309328-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1334852" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rightrail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1309296" class="tncms-block"></div><div id="tncms-block-1309356" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1309258" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1309340" class="tncms-block"><section id="block-1309340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309340 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-submissions"  href="/site/forms" >
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-lifestyle"  href="/senior_lifestyle/" >
                    <span class="nav-label">Senior Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-beauty"  href="/good_for_you/" >
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horse-corral"  href="/horse_corral/" >
                    <span class="nav-label">Horse Corral</span>
                </a></li><li>
                <a class="nav-link  tnt-section-companion-pets"  href="/companion_pets/" >
                    <span class="nav-label">Companion Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-scene"  href="/home_scene/" >
                    <span class="nav-label">Home Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-scene"  href="/business_scene/" >
                    <span class="nav-label">Business Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garden-scene"  href="/garden_scene/" >
                    <span class="nav-label">Garden Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth-focus"  href="/youth_focus/" >
                    <span class="nav-label">Youth Focus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happenings"  href="/happenings/" >
                    <span class="nav-label">Happenings</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1309332" class="tncms-block"><section id="block-1309332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309332 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1309344" class="tncms-block padding-bottom"><section id="block-1309344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1309342" class="tncms-block"><section id="block-1309342" class="block emphasis-h4   " ><address>
    <strong>thereflector.com</strong><br>
    208 SE 1st St.<br>
    Battle Ground, WA 98604
    <br>
    
        <strong>Phone:</strong> 360-687-5151<br>
        <strong>Email:</strong> <a href="mailto:cs2@thereflector.com">cs2@thereflector.com</a><br>
    
</address></section></div><div id="tncms-block-1309348" class="tncms-block padding-bottom"><div class="follow-links-1309348 default">
    
    <section id="block-1309348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1309333" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1309333"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Reflector</a>, 208 SE 1st St. Battle Ground, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1690953" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ae67983a-7538-11ea-be6c-d7d415294ef3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13589.add('act', dmpData);
	_cc13589.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13589.add('act', dmpData);
	_cc13589.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13589.add('act', dmpData);
	_cc13589.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>