
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thereflector.com/content/tncms/live/" />
<meta name="keywords" content="clark county, public health, medicine, disease, update, county, death, health" />
<meta name="news_keywords" content="clark county, public health, medicine, disease, update, county, death, health" />
<meta name="description" content="Clark County saw an increase of 41 confirmed COVID-19 cases and one death due to the disease in Wednesday&rsquo;s daily update." />
<meta name="author" content="The Reflector" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1114%2C630" />
<meta property="og:image:width" content="1114" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Clark County COVID-19: 41 new cases, one more death reported Wednesday" />
<meta property="og:description" content="Clark County saw an increase of 41 confirmed COVID-19 cases and one death due to the disease in Wednesday&rsquo;s daily update." />
<meta property="og:site_name" content="The Reflector" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="220143291335149" />
<meta property="article:publisher" content="https://www.facebook.com/ClarkReflector/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@News_Reflector" />
<meta name="twitter:image:alt" content="210317.news.local.covid-19.rb.1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/live/global/resources/styles/site.css?_dc=1586545831"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Sans|Noto+Sans:700|Noto+Serif"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Reflector","id":"020eb806-81ea-11eb-89b9-abce518bc504","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.add('med', 'flag: breaking');
	_cc13589.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/impressions.js?_dc=1615442726"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/traffic.js?_dc=1615365326"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/settings.js?_dc=1562176897"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1583366463"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1586881191"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1614873666"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1613577666"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328","asset_id":"5e328fc2-4964-11eb-badf-ff6accd1bb62","title":"If the COVID-19 vaccine was immediately made available to you, would you accept it?","url":"\/poll_5e328fc2-4964-11eb-badf-ff6accd1bb62.html","results":"https:\/\/www.thereflector.com\/poll_5e328fc2-4964-11eb-badf-ff6accd1bb62.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Clark County COVID-19: 41 new cases, one more death reported Wednesday | Community | thereflector.com</title>
            
    <style>body { background-color: #333333; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000000; } /* Place site-wide CSS here */ /* #site-header .img-responsive { max-width: 480px;} */ #site-header .img-responsive { margin-left: auto; /* max-width: 480px; */ margin-right: auto; } #main-navigation li a { /* text-shadow: 1px 1px 1px #313131; */ font-family: 'Noto Sans', sans-serif; font-size: 13px; } #main-navigation { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25);} .navbar { min-height: 40px!important;} .nav>li>a { padding: 10px 10px;} .card-headline a { font-family: 'Noto Serif', serif;color:#000000;} .dropdown-menu>li>a { color:#4c4c4c;} .block-title h1, .block-title h2, .block-title h3 { font-family: 'Noto Sans', sans-serif;color:#000000;} .block-title h4, .block-title h5, .block-title h6 { font-family: 'Noto Serif', serif;} .asset .asset-header h1 { font-family: 'Noto Serif', serif;color:#000000;} .asset .asset-header .subhead { color: #9e9393;} .poll-panel h4 a { color: #585757;} .follow-links-1309348 li a.fb { background-color: #000000!important;} .follow-links-1309348 li a.fb:hover { background-color: #3A59A5!important;} #site-footer { margin-bottom: 0px;} #site-copyright { background: #000000;} #site-copyright, #site-copyright a { color:#ffffff;} section#block-1309342 { padding-left: 25px;} @media (max-width: 767px) { #main-navigation li a { color:#f7f7f7;} } ul#block-1663427 { /* position: fixed; top: 5px; right: 591px;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thereflector.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Clark County COVID-19: 41 new cases, one more death reported Wednesday | Community | thereflector.com" href="http://www.thereflector.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  var d = new Date();   /* declare new date object */
  var n = d.getMonth();   /* declare new month object */

if(n) // check to ensure not null
{

    if(n==9) // date object is zero based, 9 is october ( breast cancer awareness month )
    {
        $('.trolf .card-panel').css('background','#ea80b0'); // online features frontpage blocks bgcolor
        $('.trolf .label-flag').css('background-color','#cc4f87'); // online features frontpage blocks label color
        $('.trolf .card-headline a').css('color','#ffe5e6') // headline color
        $('.trolf .card .card-label-section a').css('color','#623c3e')    
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#ea80b0')
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('border-color','#ab2763')        
        $('.trolf .text-muted').css('color','#9e1553')
        $('.label-flag').css('background-color','#ea80b0')
        $('.label-flag').css('color','#ad1e5f')
//        $('i.fa.fa-chevron-right').css('color','#ea80b0!important')
//        $('i.fa.fa-chevron-left').css('color','#ea80b0!important')
             } else {
        $('.trolf .card-panel').css('background','#4c4c4c')        
        $('.label-flag').css('background-color','#b2b2b2')        
        $('.trolf .card-headline a').css('color','#ffffff')        
        $('.trolf .card .card-label-section a').css('color','#f7f7f7')                
        $('a.btn.btn-primary.btn-sm.login-btn.user-control-link').css('background','#000000')        
        $('.text-muted').css('color','#cccccc')        
    }
 
}






})


</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-020eb806-81ea-11eb-89b9-abce518bc504  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thereflector.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=The+Reflector&amp;tncms.asset.id=020eb806-81ea-11eb-89b9-abce518bc504&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=383&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2631527-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thereflector.com",
  secureDomain: "thereflector.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thereflector.com/tncms/admin/editorial-asset/?edit=020eb806-81ea-11eb-89b9-abce518bc504"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-retail-bill"  href="/site/forms/online_services/retail_bill/"  tabindex="0">
                    <span class="nav-label">Pay Your Retail Bill</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1309349" class="tncms-block"><div id="user-controls-1309349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thereflector.com/users/signup/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thereflector.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thereflector.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thereflector.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1309349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thereflector.com/users/logout/" id="user-logout-form-1309349"><input type="hidden" name="referer_url" value="http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1309347" class="tncms-block"><div class="follow-links-1309347 pull-right">
    
    <section id="block-1309347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1660373" class="tncms-block hidden-xs">
        <div id="blox-ad-position-invest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"invest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1309334" class="tncms-block a"><section id="block-1309334" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg?resize=540%2C127 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/b7ec2476-8ca1-11e6-9625-732f526fadad.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="640"
                height="150"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1309343" class="tncms-block"><section id="block-1309343" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/e30d6dae-8ca1-11e6-b455-0b8aed1c60a5.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="75"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1309351" class="tncms-block"><div id="weather-1309351" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98604" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98604"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1309351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Battle Ground, WA
                                
                                 <small>(98604)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 32F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 10, 2021 @ 10:15 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98604"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1663427" class="tncms-block"><ul id="block-1663427" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submissions" href="/site/forms" >Submissions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-weather-alerts" href="/site/winterweather.html" >Winter Weather Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-specialty-productions" href="/specialty_productions/" >Specialty Productions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-general" href="/news" >General</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/obituaries" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-happenings" href="/happenings/" >Happenings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-winter-alerts-closures" href="/site/winterweather.html" >Winter Alerts & Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1311339" class="tncms-block"><section id="block-1311339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311339 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311339-ee3762ea-80dd-11eb-ab42-031846231e1d" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee3762ea-80dd-11eb-ab42-031846231e1d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_ee3762ea-80dd-11eb-ab42-031846231e1d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mass vaccination site opens up"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/e8/6e8b3b98-80c9-11eb-85ed-af9db703e793/604759f3a1835.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_ee3762ea-80dd-11eb-ab42-031846231e1d.html" class="tnt-asset-link">
        

        
            Mass vaccination site opens up</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Those who qualify for the COVID-19 vaccine now have more options, as a mass vaccination clinic opened up in Vancouver this past week. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1311340" class="tncms-block"><section id="block-1311340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311340 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_11be040e-80dd-11eb-8fdd-eb9d0ae6572f.html" class="tnt-asset-link">
        

        
            Local church hits ‘Millionth Meal’ donated to local food bank</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3bca7206-80dc-11eb-a1b9-cf251235b019.html" class="tnt-asset-link">
        

        
            Clark County Fire District 3 shares its 2020 call volume recap</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_68cd20b4-80dc-11eb-94d4-fb6328f27a8c.html" class="tnt-asset-link">
        

        
            Kalama methanol facility backers seek permit appeal, extension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_41c6dd18-80da-11eb-b74b-57cbc919b0ba.html" class="tnt-asset-link">
        

        
            BG man in court over alleged knife-wielding assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_0d942172-80da-11eb-b7f5-ef84232a4339.html" class="tnt-asset-link">
        

        
            Clean fuels bill approved by the House</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outside" href="/outside/" >Outside</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1311343" class="tncms-block"><section id="block-1311343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311343 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311343-029ea512-80d0-11eb-8e65-23c199bb4b4a" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-029ea512-80d0-11eb-8e65-23c199bb4b4a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_029ea512-80d0-11eb-8e65-23c199bb4b4a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +23</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High school football returns for shortened 2020-21 season"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/8/44/84408f40-80d0-11eb-a13f-b39773004249/604765d689dfe.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_029ea512-80d0-11eb-8e65-23c199bb4b4a.html" class="tnt-asset-link">
        

        
            High school football returns for shortened 2020-21 season</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Local high schoolers hit the gridiron for the first time in over a year late last month as Washington state moved to Phase 2 of the state’s “Healthy Washington” reopening plan. With the advance into Phase 2, full-contact games are allowed between two schools with limited attendance for guest&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1311344" class="tncms-block"><section id="block-1311344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311344 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_99195636-7590-11eb-a69d-d3409e669d9f.html" class="tnt-asset-link">
        

        
            Rapid return to the gridiron for La Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_e8d24e00-0ce3-11eb-958f-bb853fb47048.html" class="tnt-asset-link">
        

        
            Prairie standout to make return to court in college</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_32f61710-e0bf-11ea-911c-1305d320416a.html" class="tnt-asset-link">
        

        
            Liam Asselin places 12th at national dirt bike race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_27b5c62c-c30d-11ea-9546-f3e879dc5a79.html" class="tnt-asset-link">
        

        
            Battle Ground boy qualifies for national motocross race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_a17233ba-bd5e-11ea-a4a0-0b410b5657cd.html" class="tnt-asset-link">
        

        
            Ridgefield’s Trey Knight breaks national hammer record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-horse-corral" href="/horse_corral/" >Horse Corral</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-companion-pets" href="/companion_pets/" >Companion Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-scene" href="/home_scene/" >Home Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-scene" href="/business_scene/" >Business Scene</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-senior-living" href="/senior_lifestyle/" >Senior Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youth-focus" href="/youth_focus/" >Youth Focus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-beauty" href="/good_for_you/" >Health & Beauty</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoor-living" href="/garden_scene/" >Outdoor Living</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-events" href="/calendar" >Calendar & Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-family" href="/home_family/" >Home Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/seasonal/" >Seasonal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-on-wheels" href="/everything_on_wheels/" >Everything on Wheels</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/history" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recycle-renew-repair" href="/recycle_renew_repair/" >Recycle, Renew & Repair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-1579290" class="tncms-block"><section id="block-1579290" class="block emphasis-h3   " >
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1579290-855be106-80d8-11eb-a977-372a8c363977" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-home-scene">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-855be106-80d8-11eb-a977-372a8c363977 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/home_scene/article_855be106-80d8-11eb-a977-372a8c363977.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BIA says 985 households priced out of the county with each $1,000 increase"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/2a/12a2f4fc-6238-11ea-aab6-47e38a2f8446/5cf54bdc533db.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/home_scene/article_855be106-80d8-11eb-a977-372a8c363977.html" class="tnt-asset-link">
        

        
            BIA says 985 households priced out of the county with each $1,000 increase</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1579290-f829f3d0-80d8-11eb-af0a-8374a4b33da2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-home-scene">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_scene/article_f829f3d0-80d8-11eb-af0a-8374a4b33da2.html" class="tnt-asset-link">
        

        
            NW Natural Parade of Homes breaks ground in virtual fashion</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_scene/article_f829f3d0-80d8-11eb-af0a-8374a4b33da2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-c8950916-80d8-11eb-86a6-df941f0b2f4a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-home-scene">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_scene/article_c8950916-80d8-11eb-86a6-df941f0b2f4a.html" class="tnt-asset-link">
        

        
            Governor appoints councilor Temple Lentz to Affordable Housing Advisory board</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_scene/article_c8950916-80d8-11eb-86a6-df941f0b2f4a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-fd46dde8-80d7-11eb-904e-af3dafb3e513" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-home-scene">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/home_scene/article_fd46dde8-80d7-11eb-904e-af3dafb3e513.html" class="tnt-asset-link">
        

        
            Catholic Community Services of Western Washington selected to operate non-congregate shelter in Vancouver</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/home_scene/article_fd46dde8-80d7-11eb-904e-af3dafb3e513.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1579290-dddb65f6-80d6-11eb-8608-777c5ea1ac66" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-garden-scene">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/garden_scene/article_dddb65f6-80d6-11eb-8608-777c5ea1ac66.html" class="tnt-asset-link">
        

        
            Annual tree sale slated for March 20</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/garden_scene/article_dddb65f6-80d6-11eb-8608-777c5ea1ac66.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-guest-columnists" href="/opinion/columnists/guest_columnist/" >Guest columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff-columns" href="/opinion/staff_columns/" >Staff columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1311349" class="tncms-block"><section id="block-1311349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311349 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1311349-a4428b96-80cf-11eb-84a3-972a2fa4d7f3" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4428b96-80cf-11eb-84a3-972a2fa4d7f3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/article_a4428b96-80cf-11eb-84a3-972a2fa4d7f3.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Commentary: One year later, what does our story tell?"
                    class="img-responsive lazyload  letterbox default"
                    width="200"
                    height="299"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/7/fe/7fe39888-67c3-11ea-a338-d79014f0c93c/5e6fdf8f26ec1.image.jpg?resize=200%2C299" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_a4428b96-80cf-11eb-84a3-972a2fa4d7f3.html" class="tnt-asset-link">
        

        
            Commentary: One year later, what does our story tell?</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I went through a phase in middle school when I ravenously read what is called “apocalyptic fiction.” I couldn’t get enough stories about individuals and society after a nuclear war, or a global plague, or massive natural disasters. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1311348" class="tncms-block"><section id="block-1311348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311348 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_5c23d5fe-80cf-11eb-86a6-abc1ffe76c75.html" class="tnt-asset-link">
        

        
            Letter to the editor: Stop the dirt dump</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_18a84de6-80cf-11eb-8a11-c3b633d3c10f.html" class="tnt-asset-link">
        

        
            Letter to the editor: Cowlitz Republicans drop support for Herrera Beutler</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_851d66b0-80ce-11eb-9003-131bd1ed06cb.html" class="tnt-asset-link">
        

        
            Letter to the editor: Where’s the proof of a pro-Trump insurrection?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_21ba402e-7b11-11eb-a375-7be8a659e672.html" class="tnt-asset-link">
        

        
            Commentary: I’m committed to appealing these ridiculous restrictions on the First Amendment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_76216396-7b10-11eb-90b3-db2e1c1cf86e.html" class="tnt-asset-link">
        

        
            Letter to the editor: Leftist hatred impeached most peaceful president in decades</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds" >Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal-notices" href="/classifieds/community/announcements" >Legal Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw calendar">
                <a class="dropdown-toggle nav-link tnt-section-calendar" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar" >Calendar
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar" >Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li><li>
                <a href="/special/special_publications/" class="nav-link tnt-section-special-publications" >Special Publications
                </a></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/subscribe.html" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-subscribe-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-print-subscribtion" href="/site/forms/subscribe/" >Print Subscribtion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-online-subscription" href="https://thereflector.com/users/admin/service/purchase"  target="_blank" rel="noopener">Online Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-renew-print-subscription" href="https://www.thereflector.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">Renew Print Subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-subscribe-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-subscribe-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw contact">
                <a class="dropdown-toggle nav-link tnt-section-contact" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/contact/contact.html" >Contact
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-contact-contact-html-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pay-retail-bill" href="/site/forms/online_services/retail_bill/" >Pay Retail Bill</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/site/forms/announcements/birth" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary" href="/site/forms/announcements/obituary" >Obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classified-ads" href="/site/forms/online_services/classified" >Classified Ads</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letter-to-the-editor" href="/site/forms/online_services/letter" >Letter to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-tips" href="/site/forms/online_services/submit_news" >News Tips</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar-items" href="/calendar" >Calendar Items</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener">Advertise</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-contact-contact-html-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-contact-contact-html-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1309345" class="tncms-block"><ul id="site-search-1309345-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1309345" aria-labelledby="site-search-button-1309345" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1309345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1309345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1309345" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1309345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1309345').submit();
        return false;
    });

    $('#site-search-1309345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1309345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1309345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1309345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1309256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" class="carousel-inner"><div  class="item photo-1d0f0066-81ea-11eb-aba0-4765277e01e3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Clark County COVID-19: 41 new cases, one more death reported Wednesday","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html","uuid":"020eb806-81ea-11eb-89b9-abce518bc504","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1200%2C678"
                    
                    alt="210317.news.local.covid-19.rb.1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1286"
                    height="727"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1200%2C678" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" data-target=".caption-inner-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal collapse in"><div class="caption-text"><p dir="ltr">A graph showing the daily number of confirmed cases of COVID-19, as well as a curve of cumulative cases, updated to March 9. The left axis shows the number of new cases per day based on the date of testing, while the right shows the cumulative number.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Graph courtesy Clark County Public Health</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_1d0f0066-81ea-11eb-aba0-4765277e01e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1d0f0066-81ea-11eb-aba0-4765277e01e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d0f0066-81ea-11eb-aba0-4765277e01e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210317.news.local.covid-19.rb.1.jpg&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_1d0f0066-81ea-11eb-aba0-4765277e01e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1d0f0066-81ea-11eb-aba0-4765277e01e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d0f0066-81ea-11eb-aba0-4765277e01e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/image_1d0f0066-81ea-11eb-aba0-4765277e01e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_1d0f0066-81ea-11eb-aba0-4765277e01e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d0f0066-81ea-11eb-aba0-4765277e01e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/1d0f0066-81ea-11eb-aba0-4765277e01e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d0f0066-81ea-11eb-aba0-4765277e01e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20210317.news.local.covid-19.rb.1.jpg&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_1d0f0066-81ea-11eb-aba0-4765277e01e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d0f0066-81ea-11eb-aba0-4765277e01e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1d0f0066-81ea-11eb-aba0-4765277e01e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d0f0066-81ea-11eb-aba0-4765277e01e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d0f0066-81ea-11eb-aba0-4765277e01e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d0f0066-81ea-11eb-aba0-4765277e01e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d0f0066-81ea-11eb-aba0-4765277e01e3" class="save-list-1d0f0066-81ea-11eb-aba0-4765277e01e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d0f0066-81ea-11eb-aba0-4765277e01e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Clark County COVID-19: 41 new cases, one more death reported Wednesday","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html","uuid":"020eb806-81ea-11eb-89b9-abce518bc504","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg"
                    
                    alt="210317.news.local.covid-19.rb.2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="630"
                    height="691"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" data-target=".caption-inner-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal collapse in"><div class="caption-text"><p dir="ltr">A map from Clark County Public Health shows areas by ZIP code where confirmed cases of COVID-19 have been tested. The rates per 100,000 of population in each ZIP code are shown by progressively deeper shades of color for a greater case rate.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Map courtesy Clark County Public Health</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210317.news.local.covid-19.rb.2.jpg&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/image_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20210317.news.local.covid-19.rb.2.jpg&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc" class="save-list-1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1da85a4a-81ea-11eb-b832-b3ae009f16a4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Clark County COVID-19: 41 new cases, one more death reported Wednesday","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html","uuid":"020eb806-81ea-11eb-89b9-abce518bc504","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="210317.news.local.covid-19.rb.3.jpg"
                    class="img-responsive owl-lazy default"
                    width="672"
                    height="526"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" data-target=".caption-inner-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal collapse in"><div class="caption-text"><p dir="ltr">A graph showing the percentages of confirmed COVID-19 cases in Clark County, broken up by age group. The left bars show the percentage of cases, while the right bars show the age group’s percentage of the total Clark County population.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Graph courtesy Clark County Public Health</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fimage_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da85a4a-81ea-11eb-b832-b3ae009f16a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210317.news.local.covid-19.rb.3.jpg&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fimage_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da85a4a-81ea-11eb-b832-b3ae009f16a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/image_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da85a4a-81ea-11eb-b832-b3ae009f16a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/1da85a4a-81ea-11eb-b832-b3ae009f16a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1da85a4a-81ea-11eb-b832-b3ae009f16a4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20210317.news.local.covid-19.rb.3.jpg&body=http%3A%2F%2Fwww.thereflector.com%2Fimage_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1da85a4a-81ea-11eb-b832-b3ae009f16a4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1da85a4a-81ea-11eb-b832-b3ae009f16a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1da85a4a-81ea-11eb-b832-b3ae009f16a4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1da85a4a-81ea-11eb-b832-b3ae009f16a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1da85a4a-81ea-11eb-b832-b3ae009f16a4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1da85a4a-81ea-11eb-b832-b3ae009f16a4" class="save-list-1da85a4a-81ea-11eb-b832-b3ae009f16a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1da85a4a-81ea-11eb-b832-b3ae009f16a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-020eb806-81ea-11eb-89b9-abce518bc504" class="asset article-default"  data-url="http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1114%2C630">
            <meta itemprop="width" content="1114">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thereflector.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.thereflector.com\/tncms\/search\/mlt\/?origin=020eb806-81ea-11eb-89b9-abce518bc504&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"020eb806-81ea-11eb-89b9-abce518bc504","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-020eb806-81ea-11eb-89b9-abce518bc504" class="asset-paging">
                <div id="paging-prev-020eb806-81ea-11eb-89b9-abce518bc504" class="paging-link prev offset"></div>
                <div id="paging-next-020eb806-81ea-11eb-89b9-abce518bc504" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Clark County COVID-19: 41 new cases, one more death reported Wednesday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Reflector</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-10T13:46:00-08:00" class="tnt-date asset-date text-muted">
            Mar 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-10T13:46:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-10T13:46:00-08:00">
    <meta itemprop="datePublished" content="2021-03-10T13:46:00-08:00">
    <meta itemprop="dateModified" content="2021-03-10T13:46:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20COVID-19%3A%2041%20new%20cases%2C%20one%20more%20death%20reported%20Wednesday&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/020eb806-81ea-11eb-89b9-abce518bc504" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Clark%20County%20COVID-19%3A%2041%20new%20cases%2C%20one%20more%20death%20reported%20Wednesday&body=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1d0f0066-81ea-11eb-aba0-4765277e01e3" 
                    data-instance="#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" 
                    data-target="#photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1d0f0066-81ea-11eb-aba0-4765277e01e3" 
                    data-instance="#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" 
                    data-target="#photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1286">
            <meta itemprop="height" content="727">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1200%2C678">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1200%2C678">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=400%2C226"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=300%2C170 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=400%2C226 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=540%2C305 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=640%2C362 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=750%2C424 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=990%2C560 990w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1035%2C585 1035w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1200%2C678 1200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d0/1d0f0066-81ea-11eb-aba0-4765277e01e3/60493e47755a5.image.jpg?resize=1286%2C727 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1286"
                    height="727"
                    alt="210317.news.local.covid-19.rb.1.jpg"
                    class="img-responsive full tnt-restrict-img-1d0f0066-81ea-11eb-aba0-4765277e01e3 default" />
            </div><style>
                .tnt-restrict-img-1d0f0066-81ea-11eb-aba0-4765277e01e3 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">A graph showing the daily number of confirmed cases of COVID-19, as well as a curve of cumulative cases, updated to March 9. The left axis shows the number of new cases per day based on the date of testing, while the right shows the cumulative number.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Graph courtesy Clark County Public Health</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="020eb806-81ea-11eb-89b9-abce518bc504">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20COVID-19%3A%2041%20new%20cases%2C%20one%20more%20death%20reported%20Wednesday&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/020eb806-81ea-11eb-89b9-abce518bc504" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Clark%20County%20COVID-19%3A%2041%20new%20cases%2C%20one%20more%20death%20reported%20Wednesday&body=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-020eb806-81ea-11eb-89b9-abce518bc504-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="020eb806-81ea-11eb-89b9-abce518bc504" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="020eb806-81ea-11eb-89b9-abce518bc504" class="save-list-020eb806-81ea-11eb-89b9-abce518bc504-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="020eb806-81ea-11eb-89b9-abce518bc504" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Clark County saw an increase of 41 confirmed COVID-19 cases and one death due to the disease in Wednesday’s daily update.</p><p dir="ltr">Clark County Public Health’s March 10 update puts the county’s total confirmed COVID-19 cases at 18,626 since the outbreak began. There were 193 active COVID-19 cases reported, which are cases still in the isolation period.</p><p dir="ltr">The death reported by Public Health was a man in his 70s with underlying health conditions. There have been 229 total COVID-19 deaths in Clark County, including 206 confirmed to be due to the disease and 23 suspected.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">There were 19 individuals with confirmed COVID-19 hospitalized in Clark County as of Wednesday’s report, with an additional three under investigation, awaiting test results.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc" 
                    data-instance="#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" 
                    data-target="#photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc" 
                    data-instance="#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" 
                    data-target="#photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="691">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="210317.news.local.covid-19.rb.2.jpg"
                            class="img-responsive lazyload full default"
                            width="630"
                            height="691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=150%2C165 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=200%2C219 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=225%2C247 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=300%2C329 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=400%2C439 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=540%2C592 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/d5/1d5ffd5e-81ea-11eb-bbbc-f7d75c022cbc/60493e4802825.image.jpg?resize=630%2C691 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">A map from Clark County Public Health shows areas by ZIP code where confirmed cases of COVID-19 have been tested. The rates per 100,000 of population in each ZIP code are shown by progressively deeper shades of color for a greater case rate.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Map courtesy Clark County Public Health</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1da85a4a-81ea-11eb-b832-b3ae009f16a4" 
                    data-instance="#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" 
                    data-target="#photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1da85a4a-81ea-11eb-b832-b3ae009f16a4" 
                    data-instance="#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal" 
                    data-target="#photo-carousel-020eb806-81ea-11eb-89b9-abce518bc504">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="672">
            <meta itemprop="height" content="526">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="210317.news.local.covid-19.rb.3.jpg"
                            class="img-responsive lazyload full default"
                            width="672"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=150%2C117 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=225%2C176 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=300%2C235 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=400%2C313 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=540%2C423 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=640%2C501 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/da/1da85a4a-81ea-11eb-b832-b3ae009f16a4/60493e4876555.image.jpg?resize=672%2C526 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p dir="ltr">A graph showing the percentages of confirmed COVID-19 cases in Clark County, broken up by age group. The left bars show the percentage of cases, while the right bars show the age group’s percentage of the total Clark County population.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Graph courtesy Clark County Public Health</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clark%20County%20COVID-19%3A%2041%20new%20cases%2C%20one%20more%20death%20reported%20Wednesday&via=News_Reflector&url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thereflector.com/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thereflector.com/tncms/asset/editorial/020eb806-81ea-11eb-89b9-abce518bc504" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reflector%5D%20Clark%20County%20COVID-19%3A%2041%20new%20cases%2C%20one%20more%20death%20reported%20Wednesday&body=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"020eb806-81ea-11eb-89b9-abce518bc504"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-020eb806-81ea-11eb-89b9-abce518bc504-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="020eb806-81ea-11eb-89b9-abce518bc504" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="020eb806-81ea-11eb-89b9-abce518bc504" class="save-list-020eb806-81ea-11eb-89b9-abce518bc504-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="020eb806-81ea-11eb-89b9-abce518bc504" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22clark%20county%22#tncms-source=keyword" class="tag-clark-county label label-default" data-tncms-track-dmp='search: clark-county'>Clark County</a>
            </li> <li>
                <a href="/search/?k=%22public%20health%22#tncms-source=keyword" class="tag-public-health label label-default" data-tncms-track-dmp='search: public-health'>Public Health</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22disease%22#tncms-source=keyword" class="tag-disease label label-default" data-tncms-track-dmp='search: disease'>Disease</a>
            </li> <li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22death%22#tncms-source=keyword" class="tag-death label label-default" data-tncms-track-dmp='search: death'>Death</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1635823" class="tncms-block"><section id="block-1635823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1635823 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1635823" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1635823" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="020eb806-81ea-11eb-89b9-abce518bc504" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="020eb806-81ea-11eb-89b9-abce518bc504" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thereflector.com/users/login/?referer_url=http%3A%2F%2Fwww.thereflector.com%2Fcommunity%2Farticle_020eb806-81ea-11eb-89b9-abce518bc504.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1544571" class="tncms-block">
        <div id="blox-ad-position-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343898" class="tncms-block hidden-xs">
        <div id="blox-ad-position-masthead-col-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-col-three","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309407" class="tncms-block"><section id="block-1309407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309407 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1309407" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1309407" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1309407" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1309407" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1309407" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/home_scene/article_855be106-80d8-11eb-a977-372a8c363977.html">BIA says 985 households priced out of the county with each $1,000 increase</a></li><li><a href="/home_scene/article_fd46dde8-80d7-11eb-904e-af3dafb3e513.html">Catholic Community Services of Western Washington selected to operate non-congregate shelter in Vancouver</a></li><li><a href="/news/article_ee3762ea-80dd-11eb-ab42-031846231e1d.html">Mass vaccination site opens up</a></li><li><a href="/news/article_cacbc918-805b-11eb-88ee-5fe5034e429f.html">Bill to ease reentry into workforce after serving time unanimously passed by House</a></li><li><a href="/garden_scene/article_dddb65f6-80d6-11eb-8608-777c5ea1ac66.html">Annual tree sale slated for March 20</a></li><li><a href="/news/article_68cd20b4-80dc-11eb-94d4-fb6328f27a8c.html">Kalama methanol facility backers seek permit appeal, extension</a></li><li><a href="/news/article_9d630702-8056-11eb-96e6-7378d47408e7.html">Public Health urges people awaiting COVID-19 vaccine referral to check email daily</a></li><li><a href="/opinion/article_18a84de6-80cf-11eb-8a11-c3b633d3c10f.html">Letter to the editor: Cowlitz Republicans drop support for Herrera Beutler</a></li><li><a href="/community/article_2557402a-7d36-11eb-89fa-afb788942365.html">Clark County COVID-19: 33 new cases reported Thursday</a></li><li><a href="/community/article_c973e854-813f-11eb-8d13-13711222fb59.html">Clark County COVID-19: recent cases continues downward trend</a></li></ul></div>
        
        
            <div id="images-1309407" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_b87c56f6-6d96-11eb-9b05-3b701029b9c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard Arthur Daniels"
                            class="img-responsive lazyload full default"
                            width="378"
                            height="378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/87/b87c56f6-6d96-11eb-9b05-3b701029b9c9/6027247a329e7.image.png?crop=378%2C378%2C0%2C58&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/87/b87c56f6-6d96-11eb-9b05-3b701029b9c9/6027247a329e7.image.png?crop=378%2C378%2C0%2C58&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/87/b87c56f6-6d96-11eb-9b05-3b701029b9c9/6027247a329e7.image.png?crop=378%2C378%2C0%2C58&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/87/b87c56f6-6d96-11eb-9b05-3b701029b9c9/6027247a329e7.image.png?crop=378%2C378%2C0%2C58&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/b/87/b87c56f6-6d96-11eb-9b05-3b701029b9c9/6027247a329e7.image.png?crop=378%2C378%2C0%2C58&resize=378%2C378&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_6b799e18-6d96-11eb-a41f-57b13ed1936f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Betty Lorraine Gardner"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/b7/6b799e18-6d96-11eb-a41f-57b13ed1936f/602724389ac1d.image.png?crop=320%2C320%2C0%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/b7/6b799e18-6d96-11eb-a41f-57b13ed1936f/602724389ac1d.image.png?crop=320%2C320%2C0%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/b7/6b799e18-6d96-11eb-a41f-57b13ed1936f/602724389ac1d.image.png?crop=320%2C320%2C0%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/b7/6b799e18-6d96-11eb-a41f-57b13ed1936f/602724389ac1d.image.png?crop=320%2C320%2C0%2C74&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/6/b7/6b799e18-6d96-11eb-a41f-57b13ed1936f/602724389ac1d.image.png?crop=320%2C320%2C0%2C74&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_157039f2-80d1-11eb-a6cb-9fe2f5b877fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210310.Football.Prairie.CK.4..JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/57/157039f2-80d1-11eb-a6cb-9fe2f5b877fa/604766ca248ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_4028c012-6d97-11eb-bc5a-e76449b0ab27.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steven L. McCoy"
                            class="img-responsive lazyload full default"
                            width="246"
                            height="246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/02/4028c012-6d97-11eb-bc5a-e76449b0ab27/60272599e0a99.image.png?crop=246%2C246%2C0%2C33&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/02/4028c012-6d97-11eb-bc5a-e76449b0ab27/60272599e0a99.image.png?crop=246%2C246%2C0%2C33&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/02/4028c012-6d97-11eb-bc5a-e76449b0ab27/60272599e0a99.image.png?crop=246%2C246%2C0%2C33&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/4/02/4028c012-6d97-11eb-bc5a-e76449b0ab27/60272599e0a99.image.png?crop=246%2C246%2C0%2C33&resize=246%2C246&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_14a845fc-6d97-11eb-b0cf-e3a5eb154cce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary A. Kopkie"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/assets/v3/editorial/1/4a/14a845fc-6d97-11eb-b0cf-e3a5eb154cce/602725214bb6a.image.jpg?crop=750%2C750%2C0%2C112&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1309407" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1309407" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_626dab6c-6b0b-11eb-ab33-afb7659d361f.html">‘As impeachable as it gets’: Herrera Beutler seizes opportunity to defend impeachment vote at town hall</a> (5)</li><li><a href="/news/article_27a2fdfc-6d95-11eb-be53-6f54b9f4eeff.html">BGPS levy fails in February special election</a> (4)</li><li><a href="/opinion/article_b1964df0-6fd1-11eb-8347-73bd9f436191.html">Letter to the editor: America is designed to take the life out of you</a> (4)</li><li><a href="/opinion/article_502d3654-7581-11eb-bfb2-479e28840a80.html">Letter to the editor: Here’s what’s really back with the Biden presidency</a> (3)</li><li><a href="/news/article_1d865ae4-7b14-11eb-ab00-ab1a89618ea6.html">Herrera Beutler censured by Clark County GOP</a> (2)</li><li><a href="/opinion/article_21ba402e-7b11-11eb-a375-7be8a659e672.html">Commentary: I’m committed to appealing these ridiculous restrictions on the First Amendment</a> (1)</li><li><a href="/opinion/article_3a8595b6-7582-11eb-8f46-07391c6b883a.html">Letter to the editor: The moral universe bends toward justice</a> (1)</li><li><a href="/opinion/article_550dd720-7b10-11eb-bb30-7b4ec6d70c68.html">Letter to the editor: Pelosi needs to go</a> (1)</li><li><a href="/opinion/article_743692e4-6fd1-11eb-9963-5f5288bf5171.html">Commentary: Why the fear about discussing limits on emergency orders?</a> (1)</li><li><a href="/news/article_9351590e-7b14-11eb-84e0-23b69eb5376d.html">GOP challengers line up to unseat Herrera Beutler</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1691651" class="tncms-block visible-lg visible-md visible-xs">
        <div id="blox-ad-position-iQlatestnews1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"iQlatestnews","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309313" class="tncms-block visible-lg visible-md"><section id="block-1309313" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1309313 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/article_020eb806-81ea-11eb-89b9-abce518bc504.html" class="tnt-asset-link">
        

        
            Clark County COVID-19: 41 new cases, one more death reported Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/article_c973e854-813f-11eb-8d13-13711222fb59.html" class="tnt-asset-link">
        

        
            Clark County COVID-19: recent cases continues downward trend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ee3762ea-80dd-11eb-ab42-031846231e1d.html" class="tnt-asset-link">
        

        
            Mass vaccination site opens up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_11be040e-80dd-11eb-8fdd-eb9d0ae6572f.html" class="tnt-asset-link">
        

        
            Local church hits ‘Millionth Meal’ donated to local food bank</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3bca7206-80dc-11eb-a1b9-cf251235b019.html" class="tnt-asset-link">
        

        
            Clark County Fire District 3 shares its 2020 call volume recap</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_68cd20b4-80dc-11eb-94d4-fb6328f27a8c.html" class="tnt-asset-link">
        

        
            Kalama methanol facility backers seek permit appeal, extension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_41c6dd18-80da-11eb-b74b-57cbc919b0ba.html" class="tnt-asset-link">
        

        
            BG man in court over alleged knife-wielding assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_0d942172-80da-11eb-b7f5-ef84232a4339.html" class="tnt-asset-link">
        

        
            Clean fuels bill approved by the House</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1309328" class="tncms-block"><section id="block-1309328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1309328 ">
        <div class="block-title-inner">
            <h3>
                
                Question of the Week
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_5e328fc2-4964-11eb-badf-ff6accd1bb62.html" class="tnt-asset-link">
        

        
            If the COVID-19 vaccine was immediately made available to you, would you accept it?</a></h4>
            <div id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-your-vote"></span>
                </div>
                <div id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-results" class="tnt-poll-results hide"></div>
                <div id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-container">
                    <form id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-form" class="tnt-poll-form" role="form" method="post" action="/poll_5e328fc2-4964-11eb-badf-ff6accd1bb62.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9310F3B-D210-0001-AA3950A087CB15EE"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9310F3C-B6F0-0001-435516F0F396DD50"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Maybe. I would need more information" value="C9310F3D-8370-0001-B4DE1503CA30123C"> Maybe. I would need more information
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-back-vote" class="padding-top hide">
                <button id="poll-5e328fc2-4964-11eb-badf-ff6accd1bb62-1309328-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1334852" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rightrail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightrail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1309296" class="tncms-block"></div><div id="tncms-block-1309356" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1309258" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1309340" class="tncms-block"><section id="block-1309340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309340 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-submissions"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Reader Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-lifestyle"  href="/senior_lifestyle/"  tabindex="0">
                    <span class="nav-label">Senior Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-beauty"  href="/good_for_you/"  tabindex="0">
                    <span class="nav-label">Health & Beauty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horse-corral"  href="/horse_corral/"  tabindex="0">
                    <span class="nav-label">Horse Corral</span>
                </a></li><li>
                <a class="nav-link   tnt-section-companion-pets"  href="/companion_pets/"  tabindex="0">
                    <span class="nav-label">Companion Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-scene"  href="/home_scene/"  tabindex="0">
                    <span class="nav-label">Home Scene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-scene"  href="/business_scene/"  tabindex="0">
                    <span class="nav-label">Business Scene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garden-scene"  href="/garden_scene/"  tabindex="0">
                    <span class="nav-label">Garden Scene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-focus"  href="/youth_focus/"  tabindex="0">
                    <span class="nav-label">Youth Focus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-happenings"  href="/happenings/"  tabindex="0">
                    <span class="nav-label">Happenings</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1309332" class="tncms-block"><section id="block-1309332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309332 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.thereflector.com/site/contact/contact.html#advertise"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1309344" class="tncms-block padding-bottom"><section id="block-1309344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thereflector.com/content/tncms/custom/image/ce617148-8ca1-11e6-aac1-83802602dd7a.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-1309342" class="tncms-block"><section id="block-1309342" class="block emphasis-h4   " ><address>
    <strong>thereflector.com</strong><br>
    209 E Main St., STE 139<br>
    Battle Ground, WA 98604
    <br>
    
        <strong>Phone:</strong> 360-687-5151<br>
        <strong>Email:</strong> <a href="mailto:cs2@thereflector.com">cs2@thereflector.com</a><br>
    
</address></section></div><div id="tncms-block-1309348" class="tncms-block padding-bottom"><div class="follow-links-1309348 default">
    
    <section id="block-1309348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ClarkReflector/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the.reflector.newspaper" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thereflector.com",
  "sameAs" : ["https://www.facebook.com/ClarkReflector/","https://www.instagram.com/the.reflector.newspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1309333" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1309333"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Reflector</a>, 209 E Main St., STE 139 Battle Ground, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1690953" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thereflector.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("020eb806-81ea-11eb-89b9-abce518bc504")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13589.add('act', dmpData);_cc13589.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_020eb806_81ea_11eb_89b9_abce518bc504_photo_modal = false;
                var gallery_changed_020eb806_81ea_11eb_89b9_abce518bc504_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .owl-stage-outer").height( $('#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_020eb806_81ea_11eb_89b9_abce518bc504_photo_modal = $('#gallery-items-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal').data('owlCarousel');
                $('#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_020eb806_81ea_11eb_89b9_abce518bc504_photo_modal.prev();
                });
                $('#carousel-020eb806-81ea-11eb-89b9-abce518bc504-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_020eb806_81ea_11eb_89b9_abce518bc504_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13589.add('act', dmpData);_cc13589.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thereflector.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13589.add('act', serviceData);_cc13589.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13589.add('act', dmpData);_cc13589.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>